settingsLogin | Registersettings

[openstack-dev] [vitrage] Gate issues

0 votes

Hi,

Note that we are currently having problems with the Vitrage gate tests, related to python-setuptools. Other projects experience similar problems. We hope to fix it by the beginning of next week.

Best Regards,
Ifat.


OpenStack Development Mailing List (not for usage questions)
Unsubscribe: OpenStack-dev-request@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
asked Jun 1, 2017 in openstack-dev by ifat.afek_at_nokia.c (5,680 points)   2 2 3

2 Responses

0 votes

We have encountered similar issue also in OPNFV.

It seems to be a problem of setuptools 36.0.0 and it is now removed from
pypi. Hope it resolves the vitrage gate tests as well.

See discussion in https://github.com/pypa/setuptools/issues/1042

On Thu, Jun 1, 2017 at 11:08 PM Afek, Ifat (Nokia - IL/Kfar Sava) <
ifat.afek@nokia.com> wrote:

Hi,

Note that we are currently having problems with the Vitrage gate tests,
related to python-setuptools. Other projects experience similar problems.
We hope to fix it by the beginning of next week.

Best Regards,

Ifat.


OpenStack Development Mailing List (not for usage questions)
Unsubscribe: OpenStack-dev-request@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

--
Yujun Zhang


OpenStack Development Mailing List (not for usage questions)
Unsubscribe: OpenStack-dev-request@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
responded Jun 1, 2017 by Zhang_Yujun (3,760 points)   2 2
0 votes

Hi,

The gate problem was solved.

The problem wasn’t with the setuptools, but with a change that was pushed to the project-config (a change that was also pushed to other projects configurations as well).

Due to that problem the vitrage was enabled twice.

BR,
Alexey Weyl

From: Yujun Zhang (ZTE) [mailto:zhangyujun+zte@gmail.com]
Sent: Thursday, June 01, 2017 6:15 PM
To: OpenStack Development Mailing List (not for usage questions) openstack-dev@lists.openstack.org
Subject: Re: [openstack-dev] [vitrage] Gate issues

We have encountered similar issue also in OPNFV.

It seems to be a problem of setuptools 36.0.0 and it is now removed from pypi. Hope it resolves the vitrage gate tests as well.

See discussion in https://github.com/pypa/setuptools/issues/1042

On Thu, Jun 1, 2017 at 11:08 PM Afek, Ifat (Nokia - IL/Kfar Sava) ifat.afek@nokia.com wrote:
Hi,

Note that we are currently having problems with the Vitrage gate tests, related to python-setuptools. Other projects experience similar problems. We hope to fix it by the beginning of next week.

Best Regards,
Ifat.


OpenStack Development Mailing List (not for usage questions)
Unsubscribe: OpenStack-dev-request@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
--
Yujun Zhang

OpenStack Development Mailing List (not for usage questions)
Unsubscribe: OpenStack-dev-request@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
responded Jun 4, 2017 by Weyl,_Alexey_(Nokia_ (2,340 points)   1 2
...