settingsLogin | Registersettings

[openstack-dev] [sahara-image-elements][diskimage-builder] Problems with latest sahara-image-elements

0 votes

Hi All,

When I pulled down the latest in the ?sahara-image-elements? project, I noticed that image generation seems to be failing, with the error message I?ve included below.

From what I can tell, it looks like changes to diskimage-builder over the last few days have caused this.

Is anyone else seeing this? My platform is CentOS 6.4, and things were running fine as of Friday.

thanks,
Bob

Error:

"
--------------------- END PROFILING ---------------------
dib-run-parts Mon Apr 14 11:50:25 PDT 2014 Running /tmp/image.dDrJkXSe/hooks/cleanup.d/01-copy-manifests-dir
+ '[' -d /tmp/image.dDrJkXSe/mnt//etc/dib-manifests ']'
+ sudo mv /tmp/image.dDrJkXSe/mnt/etc/dibarguments /tmp/image.dDrJkXSe/mnt//etc/dib-manifests
mv: cannot stat `/tmp/image.dDrJkXSe/mnt/etc/dib
arguments': No such file or directory
"
--
CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to
which it is addressed and may contain information that is confidential,
privileged and exempt from disclosure under applicable law. If the reader
of this message is not the intended recipient, you are hereby notified that
any printing, copying, dissemination, distribution, disclosure or
forwarding of this communication is strictly prohibited. If you have
received this communication in error, please contact the sender immediately
and delete it from your system. Thank You.

asked Apr 14, 2014 in openstack-dev by Robert_Nettleton (200 points)  ‚óŹ 1
retagged Jan 28, 2015 by admin
...