settingsLogin | Registersettings

Recent questions in openstack

Search:
0 votes
0 responses 15 views

Openstack version: Pike Openvswitch version: 2.7 Let's say I have a OS project that has 2 routers. The routers are HA and reside on 2 network nodes. Via VRRP, there are 2 Active and 2 Passive routers. As you may know, Neutron creates a ...

asked Nov 15, 2017 in openstack by Sterdnot_Shaken (900 points)   4 5
0 votes
1 response 204 views

Hi, forks: I have a openstack o version cluster with two compute nodes. The resources are almost used up. So, I add a new compute node to a running cluster and try to cold migrate a vm to the new compute node. At the first time, the ...

asked Nov 15, 2017 in openstack by sam_song (180 points)   1 2
0 votes
0 responses 146 views

Version: Pike Mech driver: OVS with vxlan for east\west So we're running Openstack with the dedicated network nodes model. Some of the tenant router's have HA port for vrrp hello's that work fine, while others don't. The ones that don't ...

asked Nov 11, 2017 in openstack by Sterdnot_Shaken (900 points)   4 5
0 votes
8 responses 4 views

Dears, I need to generate the .pem file based on certifcate files (.cert). The key (.key file) is available too. All my files can be read as text files. Could you please detail the procedure for this ? I am using ubuntu as OS. Thanks in ...

asked Nov 9, 2017 in openstack by David_Gabriel (600 points)   1 1
0 votes
2 responses 9 views

Dears, I want to use use a .pem file to call python-heatclient API in order to create stacks (Openstack address is based on https). I am wondering, where to copy this pem file and how to refer it ? Bellow the errors I got: File ...

asked Nov 9, 2017 in openstack by David_Gabriel (600 points)   1 1
0 votes
1 response 4 views

Hello All, I have a newly deployed stack with 8 computes in baremetal. While configuring Fuel initially, I left the Hypervisor Type as default value ``Qemu'' Now while checking in detail, it seems that setting it to kvm is optimal for ...

asked Nov 7, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
0 votes
0 responses 261 views

Hello Openstack, I need a help with AZ in Nova. I think that this case wasn't discussed before, I tried hard to google it and I find only one solution (below) which I tried but doesn't work. I have 2 availability zones (2 host aggregates ...

asked Nov 6, 2017 in openstack by Ondrej_Vasko (120 points)   1 1
0 votes
0 responses 2 views

Hi All, I have installed Openstack Pike with Openstack Ansible. Earlier I was working with Newton release. But with Pike release, I am noticing that Nova schedule is in force even when I am providing availability zone with a specific ...

asked Nov 6, 2017 in openstack by Amit_Kumar (980 points)   1 3 5
0 votes
1 response 3 views

Hello Team, I feel that the following new features should be added into Openstack:- 1) Should create application catalogs for containerizing the storage of heat templates and other objects. 2) Should create a key-value store(something like ...

asked Nov 5, 2017 in openstack by Sriram_Melukote_(c) (120 points)  
 
0 votes
8 responses 290 views

Hello, When we shut down a compute node the instances running on it get suspended. This generates some difficulties with some applications like RabbitMQ dont like to be suspended. Is there a way to change this behavior so that the running ...

asked Nov 3, 2017 in openstack by Chris (1,320 points)   6 8
 
0 votes
5 responses 15 views

All:   First off not sure I am in the right place so if I am not please be kind and point me in the correct direction. I am attempting to build an Openstack system with Fuel Community 11 with a mix servers from different manufacturers. I ...

asked Nov 2, 2017 in openstack by Ken_Houle (200 points)  
6 x  
0 votes
2 responses 10 views

Hi All, Whenever I run devstack set up scripts it always download the latest minor version of OpenStack. I want to control that by connecting my local OpenStack repo is it possible? Please let me know. Thanks & regards, Mohan Ramu ...

asked Nov 2, 2017 in openstack by Ramu,_MohanX (460 points)   1 1
0 votes
4 responses 20 views

Hello All, Trying to add one more node to the group, and it breaks with error: Failed tasks: Task[fuel_pkgs/9] Stopping the deployment process! But now the entire cluster is stopped - nova service on all nodes are down. Is this expected ...

asked Nov 2, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
 
0 votes
0 responses 3 views

Hello, I am trying to build new algorithm for lbaasv2 service as weighted round robin, or weighted least connect. I went through that code based of neutron-lbaas agent along with neutron-lbaas-dashboard. I was unable to the code for ...

asked Nov 1, 2017 in openstack by Suraj_Davanagere_Bas (200 points)  
0 votes
2 responses 15 views

Previously, I had an OpenStack Mitaka on Ubuntu 14.04 implementation configured with a flat provider network which worked w/out issue. I'm now attempting to implement OpenStack Ocata on Ubuntu 16.04 with the same flat provider network and ...

asked Oct 31, 2017 in openstack by Ryan (160 points)  
0 votes
0 responses 8 views

Hello all, I am working to implement Trove into my OOO deployment.. I need to see if there are any suggestions as post config to enable and configure Trove. Thanks, Remo _______________________________________________ Mailing list: ...

asked Oct 30, 2017 in openstack by Remo_Mattei (10,500 points)   1 2 3
0 votes
0 responses 10 views

Hello All, I am trying to bootstrap an IBM HS22 bladecenter blade 7870IA1 into fuel. The nodes picks a dhcp ip and starts bootstrap. but after around 5 minutes, it reboots, and it repeats. Blade specs below: Product Name IBM BladeCenter ...

asked Oct 26, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
 
0 votes
4 responses 8 views

Hi colleagues, it makes me crazy, but how to make it work file injection into instance? nova.conf already configured with ====== [DEFAULT] debug=true [libvirt] inject_partition = -1 [guestfs] debug=true [quota] injected_files = 5 ...

asked Oct 26, 2017 in openstack by Volodymyr_Litovka (1,100 points)   2 6
0 votes
8 responses 190 views

Hello All, We are trying to deploy one environment using Fuel 9.2, and it failed at around 23%. The error says: <> Error Provision has failed. Failed to execute hook 'shell' command: cd / && fa_build_image --image_build_dir ...

asked Oct 25, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
0 votes
1 response 13 views

Hello, I have installed swift in a docker container, and opened another container, where I want to use swift. Here is how I configured swift container: I followed https://hub.docker.com/r/morrisjobke/docker-swift-onlyone/ and launched this ...

asked Oct 24, 2017 in openstack by Jaln (120 points)  
...