settingsLogin | Registersettings

Most viewed questions in openstack-dev

Search:
0 votes
1 response 818 views

Hi all, I have devstack setup which of newton version. (Lab setup) Issue : cannot ping or ssh to floating ip assigned to instance(Security groups are allowed). 172.16.73.0/24 is the external network or lab network. neutron net-list ...

asked Dec 13, 2016 in openstack-dev by shanker.gudipati_at_ (120 points)   1 1 1
0 votes
4 responses 816 views

Gary Kotton originally posted this bug against the VMware driver: https://bugs.launchpad.net/nova/+bug/1419785 I posted a proposed patch to fix this here: https://review.openstack.org/#/c/158269/1 However, Dan Smith pointed out that the bug ...

asked Feb 27, 2015 in openstack-dev by Matthew_Booth (4,680 points)   3 6 10
2 x  
0 votes
34 responses 814 views

MTU has been an ongoing issue in Neutron for _years_. It's such a hassle, that most people just throw up their hands and set their physical infrastructure to jumbo frames. We even document it. ...

asked Jan 15, 2016 in openstack-dev by Sean_M._Collins (11,480 points)   3 8 12
0 votes
9 responses 803 views

Hello, I'm using openstack havana release and glance with swift backend. Today I found that I have problem when I create image with url in "--copy-from" when image is bigger than my "swift_store_large_object_size" because then glance is ...

asked Sep 30, 2014 in openstack-dev by Sławek_Kapłoński (5,420 points)   4 12 16
0 votes
6 responses 787 views

Hi I am using the SRIOV on mitaka. When I try to launch the VM with SRIOV port its failed. When I see the neutrn-server.log I see that below message on controller. ddf81 - - -] Refusing to bind due to unsupported vnic_type: direct bind_port ...

asked Sep 29, 2016 in openstack-dev by Murali_B (540 points)   1 2 3
0 votes
2 responses 785 views

Hi There, Can someone please me to resolve below devstack error? 2016-01-22 07:00:29.802 | 6134 INFO keystone.cmd.cli [-] Domain default already exists, skipping creation. 2016-01-22 07:00:29.952 | 6134 INFO keystone.cmd.cli [-] Created ...

asked Jan 22, 2016 in openstack-dev by vikschw_at_gmail.com (2,980 points)   1 2 3
0 votes
17 responses 778 views

My name is Patricia Ellis, I am a fourth year software development student at Cork Institute of Technology. I am looking for ideas for my final year project. I have six weeks to get my proposal together and then 13 weeks to implement it. I ...

asked Oct 6, 2014 in openstack-dev by Patricia_Ellis (200 points)   1 1 2
0 votes
18 responses 771 views

Hi, all, Starting yesterday, Senlin's gate jobs kept failing due to two reasons: 1. Recent changes to tempest is breaking our plugin. This is being fixed. 2. Senlin API cannot bind it to port 8778 now. So, we are wondering which service ...

asked Jan 11, 2017 in openstack-dev by Qiming_Teng (7,380 points)   3 9 14
0 votes
50 responses 753 views

Hi, all Openstack APIs interact with each other and external systems partially by passing of HTTP errors. The only valuable difference between types of exceptions is HTTP-codes, but current codes are generalized, so external system can’t ...

asked Jan 29, 2015 in openstack-dev by Eugeniya_Kudryashova (180 points)   1 1 2
5 x  
0 votes
1 response 750 views

Hello All, I added two tables schema in patch https://review.openstack.org/#/c/486499/, and when i run unit tests i am getting error which says, InvalidRequestError: Table 'provisioning_status' is already defined for this MetaData instance. ...

asked Sep 23, 2017 in openstack-dev by Pradeep_Singh (800 points)   1 3 5
0 votes
5 responses 749 views

Hi All, I have been working on CPU Pinning feature validation. I could able set vcpu_pin_set config in nova.conf and could able to see cpupin set in guest xml and working fine while launching. Please let me know how can I set cputune: ...

asked Dec 26, 2014 in openstack-dev by Srinivasa_Rao_Ragolu (320 points)   1 2 3
0 votes
5 responses 741 views

Hi, I am facing trouble deleting a router from my openstack deployment. I have tried the following commands on the *controller node* and pasted the output. *neutron router-interface-delete* 2f16d846-b6aa-43a3-adbe-7f91a1389b7f ...

asked Aug 2, 2014 in openstack-dev by Sayali_Lunkad (520 points)   1 1 2
0 votes
5 responses 737 views

Hi List, It been few hours and I tried everything from ensuring /etc/hosts, /etc/hostname etc (per google results) and rabbitmq-server still doesn't start. I am using latest devstack as of today on F20 Below is the error I see [stack at ...

asked Mar 17, 2014 in openstack-dev by Deepak_C_Shetty (300 points)   1 1 2
0 votes
2 responses 727 views

Hi All, I am trying to inject a file from outside into a guest using heat, what heat properties can i use for the same ? If I am not wrong, there is an option in nova boot "--file" to do the same, do we have an equivalent option in heat ...

asked Sep 15, 2014 in openstack-dev by pratik_maru (260 points)   1 2 3
0 votes
5 responses 726 views

Hi all, I see the latest Gnocchi support using Redis as a storage backend, I am testing performance of Redis and Ceph, it seems using Redis as storage backend we can achieve more realtime metric data, gnocchi status shows there is always ...

asked Oct 18, 2017 in openstack-dev by Yaguang_Tang (1,180 points)   1 3 4
 
0 votes
2 responses 725 views

Hi all, I have managed to setup ovs-dpdk on Ubuntu, commands 'ovs-vsctl/ovs-ofctl' all work well excep 'ovs-appctl', could anyone help me to figure it out? Thanks in advance. xianghui@xianghui:~$ sudo ovs-ofctl show br-int ...

asked Nov 16, 2015 in openstack-dev by Hui_Xiang (240 points)   1 1 2
0 votes
19 responses 713 views

Hi Team, We have installed Openstack Pike in our campus but despite of numerous attempts we are just unable to build trove images that we can use to launch database instances.We also came across a mail thread where Mr. Amrith updates that ...

asked Nov 13, 2017 in openstack-dev by Ritesh_Vishwakarma (500 points)   1 1 1
2 x  
0 votes
10 responses 713 views

I'll keep this email brief since this has been a well known issue for some time now. Problem: Libvirt can't honour device names specified at boot for any volumes requested as part of block_device_mapping. What we currently do is in case ...

asked Jul 15, 2015 in openstack-dev by Nikola_Đipanov (5,400 points)   2 3 5
0 votes
4 responses 692 views

Hi, after a rabbitmq problem octavia has removed all amphora instances. the loadbalancers are in provisioning_status "ACTIVE" ~$ neutron lbaas-loadbalancer-list neutron CLI is deprecated and will be removed in the future. Use openstack CLI ...

asked Nov 10, 2017 in openstack-dev by Kim-Norman_Sahm (320 points)   1 4 5
 
0 votes
1 response 689 views

Hi, All According to my test, Nova cannot rebuild Volume-Booted instances, patch: https://review.openstack.org/#/c/176891/fixes rebuild for instances launched using image and attached with volumes, but yet rebuilding an instance booted from ...

asked Jul 2, 2015 in openstack-dev by 郑振宇 (240 points)   1 2 2
...