settingsLogin | Registersettings

Most responded questions in openstack

Search:
0 votes
44 responses 106 views

Hi Can someone please help on this matter? I have installed and configured OpenStack(Juno) environment on Ubuntu(14.04). We have currently 1 controller node, 3 network nodes and 4 compute nodes as well as 4 swift nodes. I'm using OpenStack ...

asked Jun 26, 2015 in openstack by Yngvi_Páll_Þorfinnss (3,100 points)   1 4 7
10 x  
0 votes
34 responses 4,996 views

I'm trying my newly installed Openstack system and I'm getting problem in starting my first instance. ----- s n i p ----- Build of instance 5193c2d9-0aaf-4f84-b108-f6884d97b571 aborted: Block Device Mapping is Invalid. File ...

asked Jun 16, 2016 in openstack by Turbo_Fredriksson (8,980 points)   7 13 17
0 votes
34 responses 39 views

I am working on install openstack from scratch, but get confused with network part. I want to have one controller node, two compute nodes. the controller node will only handle following services: glance-api glance-registry keystone nova-api ...

asked Jun 24, 2015 in openstack by YANG_LI (340 points)   1 1 1
5 x  
0 votes
30 responses 214 views

Remo, We are using ubuntu 14.04 trusty. We are using Multi node setup using nova-network , flat-dhcp. single controller and multiple compute nodes. Can you share the details of configuration you had to do to make it working, it will be ...

asked Feb 26, 2015 in openstack by somshekar_kadam (1,960 points)   3 7
0 votes
26 responses 160 views

I have added lbassv2 using following document: http://docs.openstack.org/mitaka/networking-guide/config-lbaas.html and enable: True in /etc/openstack-dashboard/local_settings ( Restart httpd) but still i am not able to see "Load Balancer" ...

asked Aug 31, 2016 in openstack by Satish_Patel (4,280 points)   2 14 20
0 votes
25 responses 53 views

Does anyone have a Subj that they might want to share? I've been trying to create images myself, but have failed miserably :(. Preferably Debian GNU/Linux (Jessie) based, but I'm quite desperate, so I'll even consider a .. *shudder* CentOS ...

asked Oct 1, 2016 in openstack by Turbo_Fredriksson (8,980 points)   7 13 17
 
0 votes
24 responses 1,447 views

Hi all, Setup: 3 node, one controller, one compute and one network all separate machines. Juno install. Recreating my Juno install and this is the second time Ive gotten this error whne running "su -s /bin/sh -c "nova-manage db sync" nova" ...

asked Nov 25, 2014 in openstack by Amit_Anand (1,340 points)   1 5 8
0 votes
23 responses 66 views

This is weird requirement because i google it and i didn't find solution. We are no using DHCP with openstack (there is an reason) so not if i boot my VM it didn't getting IP address on eth0 interface so i have to manually configure IP ...

asked Aug 24, 2016 in openstack by Satish_Patel (4,280 points)   2 14 20
0 votes
23 responses 231 views

I'm not sure what to do next. I've finally got my first instance up and running. But it doesn't get a DHCP address. Which is the first thing I can't figure out. I assume(d) that the Control node is [going to be] the gateway to the rest of ...

asked Jun 27, 2016 in openstack by Turbo_Fredriksson (8,980 points)   7 13 17
4 x  
0 votes
23 responses 43 views

The zmq driver in oslo.messaging, used for internal communication between OpenStack services, has been without a maintainer for a significant period of time. It isn’t actively tested, and it isn’t clear whether or not it works. The Oslo ...

asked Sep 5, 2014 in openstack by Doug_Hellmann (87,520 points)   3 4 10
0 votes
22 responses 93 views

Guys, What can cause packets to just disappear after arriving the bridge "brqxxxxzzzz-yy" ??? I'm using "VLAN Provider Networks", Juno on top of Trusty. With Neutron ML2 + LinuxBridges, setup "all-in-one". Where: - eth0 is the default - ...

asked Jul 9, 2015 in openstack by Martinx_-_ジェームズ (9,600 points)   6 24 35
 
0 votes
22 responses 28 views

Hi, I am setting up replica of my real-world deployment in terms of networks within single instance of OpenStack. For that I have to create 3 networks (1 for each tier): web, middleware, db. I have created those networks successfully then ...

asked May 21, 2015 in openstack by Dmitry_Makovey (700 points)   2 3
7 x  
0 votes
21 responses 227 views

Hi experts I finished the swift installation following the install guide(http://docs.openstack.org/project-install-guide/object-storage/draft/get_started.html), file upload is very fast, but file download is extremely slow, why ? ...

asked Jan 4, 2017 in openstack by dongjh_at_ahope.com. (1,260 points)   3 5 5
0 votes
21 responses 92 views

Hi all! In my OpenStack installation (Icehouse and use nova legacy networking) the VMs are talking to each other over a 1Gbps network link. My issue is that although file transfers between physical (hypervisor) nodes can saturate that link ...

asked Dec 16, 2014 in openstack by Georgios_Dimitrakaki (5,080 points)   3 11 16
0 votes
21 responses 58 views

Hi All, I am trying to launch an instance with wordpress application from the heat template downloaded from https://raw.github.com/openstack/heat-templates/master/cfn/F17/WordPress_Composed_Instances.template But the following error is ...

asked Aug 8, 2014 in openstack by yalla.gnan.kumar_at_ (740 points)   2
0 votes
20 responses 175 views

Hello I am trying to find some information on the relationship of the ring (builder) structure of swift and the size of disks used, i.e. how is capacity of a disk managed. I've seen many docs/blogs explaining the ring and partitions but I ...

asked Mar 2, 2016 in openstack by Peter_Brouwer (540 points)   2 2
 
0 votes
20 responses 49 views

Hi, Linux default VxLAN UDP port is 8472. How to change it to IANA assigned port 4789 in Juno? Thanks, Danny _______________________________________________ Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack Post to ...

asked Aug 6, 2015 in openstack by Danny_Choi_(dannchoi (1,960 points)   3 14 20
0 votes
20 responses 142 views

Hi All, As per this news article listed below, Rackspace is abandoning Open vSwitch. Is this where everyone else going in general ? An excerpt from the article "With the new release Rackspace also decided to get away from Open vSwitch, the ...

asked Sep 27, 2014 in openstack by Raghu_Vadapalli (400 points)   1 2
0 votes
19 responses 104 views

1- Controller node Services - keystone, glance, neutron, nova neutron plugins used - vmware-nsx - https://github.com/openstack/vmware-nsx/ neutron agents - openvswitch agent 2- compute node Services - nova-compute I have all the services up ...

asked Jul 28, 2016 in openstack by Vaidyanath_Manogaran (1,060 points)   5 7
0 votes
19 responses 105 views

Hi all, I am installing devstack kilo. while stacking, found that error : error: pathspec 'stable/kilo' did not match any file(s) known to git. what should I do to solve it ? Best regards, Ahmed ...

asked Jun 29, 2016 in openstack by Ahmed_Medhat (660 points)   1 2
7 x  
...