settingsLogin | Registersettings

Most viewed questions in openstack

Search:
0 votes
4 responses 7,163 views

Hi all, When I try to launch an instance using command: "nova boot --flavor 2 --image 575623a9-fcbe-4925-86c0-0042d2cb9745 test-nova " I get the following message: fault | {"message": "No valid host was found. There are not enough hosts ...

asked Nov 3, 2014 in openstack by Du_Jun (620 points)   2 5 12
0 votes
2 responses 3,699 views

Hi, all I've setup liberty release with neutron-openvswitch using gre tunnel at Centos. I've an problems when iptables service started at network and compute node. Instance couldn't get the internal IP address(DHCP) when it boot, if dump ...

asked Jun 28, 2016 in openstack by Adhi_Priharmanto (1,500 points)   1 3 7
0 votes
34 responses 3,599 views

I'm trying my newly installed Openstack system and I'm getting problem in starting my first instance. ----- s n i p ----- Build of instance 5193c2d9-0aaf-4f84-b108-f6884d97b571 aborted: Block Device Mapping is Invalid. File ...

asked Jun 16, 2016 in openstack by Turbo_Fredriksson (8,980 points)   4 11 13
0 votes
1 response 2,302 views

Hi, I am trying to install Openstack *liberty* version on *Centos7*. I am stucked while installing Identity service creation. I have searched google for the solution but could not find one! My admin-openrc.sh contains: export ...

asked Feb 2, 2016 in openstack by Basavaraj_B (380 points)   1 1 2
0 votes
5 responses 1,966 views

Hello everyone, I am trying to upload the image to the Image service like in this tutorial: http://docs.openstack.org/liberty/install-guide-rdo/glance-verify.html I have done all steps, but this step fails: glance image-create --name ...

asked Feb 25, 2016 in openstack by Alexandr_Porunov (2,480 points)   1 12 17
0 votes
6 responses 1,809 views

Hey all, I currently have liberty OpenStack setup (installed using RDO). I configured SR-IOV on this setup (see configuration files attached), and started a VM. When I pass vlan-tagged traffic I see that although it sent via VF it is not ...

asked Nov 17, 2015 in openstack by shahamf (160 points)   1 1 3
4 x  
0 votes
5 responses 1,713 views

Hi I'm trying to install openstack on centos 7, and I found the following guide online, https://www.rdoproject.org/install/quickstart/ All package installation finished with no problem, but packstack itself seem to stuck on puppet and ...

asked Mar 15, 2017 in openstack by Olivia_Nelson (220 points)   1 2 2
0 votes
1 response 1,675 views

Dear list, i got problems with a virtual router gateway ip. I setup a 3-node openstack-setup (one controller, two compute nodes), using liberty on centos7 carefully following the instructions under ...

asked Jan 29, 2016 in openstack by Joerg_Streckfuss (420 points)   2 5 6
0 votes
1 response 1,595 views

Hello, I am a new to OpenStack. I am deploying from scratch and my architecture as such: 2 servers - computes 3 servers - controllers 3 servers - SAN 1 server - network On every controller node I have created lxc contrainer for every ...

asked Mar 24, 2016 in openstack by Yura_Poltoratskiy (340 points)   1 1 1
0 votes
3 responses 1,453 views

Hello, This will be a long e-mail and I will present my findings on the $subject. I have been debugging this problem for 6 days and I have pinpointed where the problem lies but I haven't been able to fix it. I would really appreciate if you ...

asked Jan 19, 2015 in openstack by Eren_Türkay (1,220 points)   1 3 8
6 x  
0 votes
1 response 1,319 views

Hi All, I am new to Opestack. I have deployed Openstack using Openstack Ansible. I am using Newton release from tag 14.0.0. My test environment is containing only Compute Node and Controller Node (Infra Node). After this deployment is ...

asked Feb 8, 2017 in openstack by Amit_Kumar (980 points)   2 5 7
0 votes
24 responses 1,252 views

Hi all, Setup: 3 node, one controller, one compute and one network all separate machines. Juno install. Recreating my Juno install and this is the second time Ive gotten this error whne running "su -s /bin/sh -c "nova-manage db sync" nova" ...

asked Nov 25, 2014 in openstack by Amit_Anand (1,340 points)   1 5 8
0 votes
13 responses 1,152 views

Hi Guys, I know it is possible to have all the ceilometer services in active-active, however the ceilometer-agent-central service is run only in active-passive as far as I have researched. What are the consequences of running multiple ...

asked Mar 7, 2015 in openstack by Vijaya_Bhaskar (680 points)   1 2 3
0 votes
2 responses 1,076 views

Hi Guys, I am try to install the BLOCK STORAGE. Successfully sync the database also. In control node* hit the command cinder service-list* [root@controller ~(keystone_admin)]# cinder service-list ...

asked Sep 9, 2015 in openstack by venkatesh_kotipalli (740 points)   2 5 8
0 votes
3 responses 1,075 views

Is there a documentation on how to configure SSL on glance, nova and neutron API? we did get keystone done ,but had hard time to find document on how to do this on other services. Thanks, Yang _______________________________________________ ...

asked Aug 5, 2015 in openstack by YANG_LI (340 points)   1 1 1
0 votes
0 responses 1,016 views

Hello, I am pretty new to OpenStack and trying to set up a lab as mentioned in the "OpenStack Installation Guide for Ubuntu 14.04" (Kilo) document On page 42 of the guide below command is mentioend to verify: exxxx@controller:~$ openstack ...

asked May 15, 2015 in openstack by Eliyas_Lokhandwala (120 points)   1 1 2
0 votes
1 response 1,015 views

I got following error on controller node when i launch new instance. What is this?? MessageUnavailable console type rdp-html5.Code400DetailsCreatedNov. 16, 2015, 2:43 p.m. _______________________________________________ Mailing list: ...

asked Nov 16, 2015 in openstack by Satish_Patel (4,280 points)   1 12 16
0 votes
16 responses 1,005 views

Hi All, I am struggling with not being able to ping the router gateway. I am able to ping from router to the router gateway (172.29.105.101) and router to internal tenant gateway (192.168.2.1), but still can not ping from control node to ...

asked Mar 4, 2015 in openstack by Mitchell_Chen (900 points)   1 1 3
 
0 votes
0 responses 987 views

Hi Experts, I’m looking for correct procedure to change the hostname of a running compute in Ocata OpenStack. Here are the steps in my mind. 1. Change the /etc/hosts file 2. Change the hostname using “hostnamectl set-hostname ” 3. ...

asked Oct 10, 2017 in openstack by Sunny_Anthony (200 points)   1 1 2
0 votes
3 responses 952 views

Dear list, i tried to install the image service on centos7 from openstack liberty. When i try to create an image i got the folliwing error: # glance image-create --name "cirros" \ --file cirros-0.3.4-x86_64-disk.img \ --disk-format qcow2 ...

asked Nov 13, 2015 in openstack by Joerg_Streckfuss (420 points)   2 5 6
...