settingsLogin | Registersettings

Recent questions in openstack

Search:
0 votes
1 response 68 views

===== UPDATE 10/23 ====== we have been trying different things to get better debug we disabled rate-limiting in order to get better info in /var/log/message. for some reason (maybe unrelated) we didn't get the soft lockup during this test ...

asked Oct 24, 2017 in openstack by Jim_Okken (480 points)   2 3
0 votes
0 responses 8 views

Hola alguien esta utilizando algún APIC/ACI(Application Centric Infrastructure) particular con OpenFlow o algo similar. Necesitaría información al respecto como caso de uso y practica si alguien en la comunidad ha estado utilizando estas ...

asked Oct 23, 2017 in openstack by rag.open.net_at_open (220 points)  
0 votes
0 responses 200 views

Hello! I am trying to set up an OpenStack cluster but I am not having much success. I have been fighting it for several weeks thus my decision to join this list. I have 4 hosts all running CentOS 7: infra1 (Celeron J1900 CPU [4core, 2Ghz], ...

asked Oct 23, 2017 in openstack by fv_at_spots.school (120 points)   1 1
0 votes
13 responses 42 views

When I setup my OS cluster over a year ago, I chose to use distributed LBaaSv2. That sounded like the most sensible thing - redundancy is the primary goal with me choosing OS in the first place! However, it turned out that there’s a very ...

asked Oct 21, 2017 in openstack by Turbo_Fredriksson (8,980 points)   7 13 16
9 x  
0 votes
2 responses 5 views

Hi list, As I understand, keystone only defined two roles: - admin - non-admin, but can be any role name you want, role1, role2, user, _member_, whatever say there are quite few people in the same project, so far, the users assigned with ...

asked Oct 21, 2017 in openstack by Chengwei_Yang (180 points)  
2 x  
0 votes
0 responses 412 views

Hi colleagues, I have an issue with launching 'amphora' image. I'm using Octavia's diskimage-create.sh tool on Ubuntu 16.04.3, which gives the following start: > Building elements: base  base vm ubuntu haproxy-octavia-ubuntu rebind-sshd ...

asked Oct 20, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 6 8
0 votes
0 responses 16 views

Hi, I have been trying to run the unit tests for submitting a patch to fix the bug: #1515005. I got the following ERROR: # tox .......... {9}networking_ovn.tests.unit.ovsdb.test_ovsdb_monitor.TestOvnConnection.test_connection_sb_start ...

asked Oct 20, 2017 in openstack by pranab_boruah (740 points)   1 5
0 votes
0 responses 7 views

Hi list, I'm recently learn keystone and got some questions below, thanks any reply in advance! 1. It seems that there are only 2 kinds of roles, regardless how many roles you created, all of them should be non-admin or admin, am I right? ...

asked Oct 19, 2017 in openstack by Chengwei_Yang (180 points)  
 
0 votes
0 responses 304 views

Hello everyone, In my pike lab setup I am having an issue with using an https endpoint for the compute service only through horizon. The python client works fine. Below is what I am seeing. If you think its a bug let me know and I will file ...

asked Oct 19, 2017 in openstack by Steve_Searles (480 points)   3 3
0 votes
3 responses 103 views

hi all, I am using Fuel 10. i have 2 nodes I am trying to deploy as compute nodes. at one time in the past I was attempting to deploy them too. I assume back then their node names were node-11 and node-20. they were never successfully ...

asked Oct 19, 2017 in openstack by Jim_Okken (480 points)   2 3
2 x  
0 votes
0 responses 8 views

Hello Maria, My environment used ceilometer + gnocchi from Mitaka release. On 2017.10.18. 11:33, Maria Concepcion Garcia wrote: > > Hi, > > I would like to know the Openstack version that is the first one in > which Gnocchi support has been ...

asked Oct 18, 2017 in openstack by martins-lists_at_hos (880 points)   1 2 4
0 votes
1 response 6 views

Hello, We read in Openstack discussion about service restart in devstack. We got to know that services are running in terms of screens. We tried to use the command "screen -r" and got the following error, stack@ubuntu:/home/ubuntu/devstack$ ...

asked Oct 17, 2017 in openstack by Suraj_Davanagere_Bas (200 points)  
0 votes
2 responses 198 views

Hello All, I downloaded the latest Mirantis Openstack iso from the website and installed it as a virtualbox vm. Installation went through without any issue. the VM can communicate to the outside world using given IP: 10.10.31.2/24 But the ...

asked Oct 17, 2017 in openstack by Raja_T_Nair (1,020 points)   2 4
0 votes
2 responses 5 views

Hello, I am Suraj, graduate student in Computer Engineering at San Jose State University. We had developed an encryption application using Swift-All-In-One architecture using stable/mitaka version during Spring 2017 as part of our ...

asked Oct 16, 2017 in openstack by Suraj_Davanagere_Bas (200 points)  
 
0 votes
0 responses 11 views

Hello All, Mirantis - Fuel-7.0 I tried to re-deploy one node after all vms lost IPs and I din't have a clue about how to recover those. The deployment got into error state with following error: Parameter provider failed on ...

asked Oct 16, 2017 in openstack by Raja_T_Nair (1,020 points)   2 4
2 x  
0 votes
8 responses 339 views

We currently have a working Liberty based Openstack deployment based on Ubuntu LT 14.04 (2 controllers, 4 compute). We have followed the instructions at http://docs.openstack.org/liberty/install-guide-ubuntu/ceilometer-install.html and ...

asked Oct 16, 2017 in openstack by expresswebsys_at_gma (340 points)   1 1
0 votes
0 responses 11 views

Hello All, I'm running my test/dev environments in Mirantis openstack. Fuel - 7.0 openvswitch 2.3.1-1~u14.04+mos2 3 controllers, 14 compute nodes. Recently, many vms lose connectivity completely, and they cannot renew IPs by doing a network ...

asked Oct 15, 2017 in openstack by Raja_T_Nair (1,020 points)   2 4
0 votes
1 response 8 views

3:15 PM ** I have been asked to.put host ip during installation of openstack ..... I am running ubuntu 16.43 in oracle virtual box. Can you please help me with the solution ????? _______________________________________________ Mailing list: ...

asked Oct 14, 2017 in openstack by Raja_Siddharth_Raju (140 points)  
0 votes
1 response 194 views

Hi colleagues, is it mandatory to have Designate running in order to have Octavia (LBaaSv2) running as well? I see in logs the following messages: 2017-10-12 12:01:21.915 16382 DEBUG neutronclient.v2_0.client [-] Error message: {"message": ...

asked Oct 13, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 6 8
 
0 votes
0 responses 25 views

heat resume Vms and run from SNAPSHOT: I have a stack of VMs (nova servers). The commands i execute are the following: openstack stack create openstack stack suspend openstack stack snapshot create At this point stack_state is in status ...

asked Oct 11, 2017 in openstack by Charls_D._Chap (180 points)  
...