settingsLogin | Registersettings

Recent questions in openstack

Search:
0 votes
0 responses 5 views

HI All, We use the following command for download the OpenStack repository. when we use this each time it downloads the latest commit. add-apt-repository -y cloud-archive:Ocata is there any idea, we can download and keep it as constant. ...

asked Oct 11, 2017 in openstack by Ramu,_MohanX (460 points)   1 1
0 votes
4 responses 189 views

Hi, We have a SRIOV NIC that supports SRIOV and OVS HW offload. We built a pike cluster with networking-odl as the mechanism driver. As Sean mentioned that ODL part for SRIOV + OVS HW offload is not ready, so we applied the following ...

asked Oct 11, 2017 in openstack by pranab_boruah (740 points)   1 2
0 votes
0 responses 21 views

​Hi all​, I need some suggestion from all of you about how to tweak & tuning the openstack performance in HA. Because my Horizon is often encountered "cannot retrieve instance list" while accessing "Projects > Compute > Instances" menu ...

asked Oct 11, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 3 7
0 votes
2 responses 3 views

On Tue, 10 Oct 2017, Ramu, MohanX wrote: > Please let me know, what is the main purpose of Custom Traits, can we use for assigning some value to traits. If yes, how? You can't assign a value to a trait. The trait is the value. You're ...

asked Oct 10, 2017 in openstack by cdent_plus_os_at_ant (12,800 points)   2 2 3
0 votes
0 responses 287 views

Hi All, When I use CLI command for listing project list I got below o/p. openstack project list +----------------------------------+---------+ | ID | Name | +----------------------------------+---------+ | 298899cb52df41a08996f51f8c880ac2 | ...

asked Oct 10, 2017 in openstack by Ramu,_MohanX (460 points)   1 1
0 votes
1 response 8 views

Scenario: -DomainA (TenantA, TenantB) -TenantA(userA) -TenantB(userB) - A template which start OS:NOVA:SERVERS 1. Is it possible two run simultaneously the same openstack stack create command? 2. a. how can i specify that i want, in the ...

asked Oct 10, 2017 in openstack by Charls_D._Chap (180 points)  
0 votes
2 responses 40 views

Hi, I tried using OpenStack Client 3.12.0 and could list networks and create servers (without network conf). Unfortunately an attempt to create a server with a network configuration resulted in: * Error creating OpenStack Neutron network: ...

asked Oct 10, 2017 in openstack by Gintautas_Sulskus (160 points)  
0 votes
0 responses 809 views

Hi Experts, I’m looking for correct procedure to change the hostname of a running compute in Ocata OpenStack. Here are the steps in my mind. 1. Change the /etc/hosts file 2. Change the hostname using “hostnamectl set-hostname ” 3. ...

asked Oct 10, 2017 in openstack by Sunny_Anthony (200 points)   1 1 2
0 votes
1 response 590 views

Hi, I am new to openstack and trying to use devstack to launch an all-in-one openstack environment on my machine. Unfortunately it says error when I created an instance. However, I could not get the corresponding logging file. In /var/log, ...

asked Oct 10, 2017 in openstack by huanglingyan_(A) (120 points)   1 1 1
0 votes
5 responses 48 views

Hello, I 've tried today to update my OpenStack installation to the latest Ocata version. What I did was to shutoff all running instances, perform all updates and then rebooted controller and compute nodes. All seemed to have finished ...

asked Oct 9, 2017 in openstack by Georgios_Dimitrakaki (5,080 points)   3 9 13
0 votes
2 responses 25 views

Hey, all. Trying to set up Dibbler/IPv6 prefix delegation on a Newton Ubuntu cloud. And I admit that I'm being somewhat confused, despite One Bajillion Pages that seem to touch on this stuff, but not really map out what needs to happen. ...

asked Oct 9, 2017 in openstack by Ken_D'Ambrosio (1,180 points)   1 6 10
0 votes
0 responses 18 views

When adding DNS records via horizon the record type dropdown does not seem to change the resources form for the record type below.  For example, creating an A record is good, however switching the dropdown to MX record the lower form does ...

asked Oct 6, 2017 in openstack by Steve_Searles (480 points)   2 3
0 votes
2 responses 3 views

Hi , Your statement is attached. Please remit payment at your earliest convenience. Thank you for your business - we appreciate it very much. http://randallcate.com/HDKU88855/ Thanks for your business! ...

asked Oct 6, 2017 in openstack by jeremy_at_openstack. (120 points)  
 
0 votes
11 responses 8 views

      Hi,   We have implemented OpenStack Ocata and Pike releases, able to consume Placement resource providers API, not able to consume resource class APIs’.     I tried to run Triats API in Pike set up too. I am not able to run ...

asked Oct 5, 2017 in openstack by Ramu,_MohanX (460 points)   1 1
5 x  
0 votes
3 responses 128 views

      Hello Andreas,   I was wandering if you could help me with something. I seem to be having the same issue you had with openstack when trying to launch an instance. ...

asked Oct 5, 2017 in openstack by Ronald_Davis_Jr_(rda (160 points)   1 1
4 x  
0 votes
0 responses 8 views

Heap and Stack based buffer overflows in dnsmasq prior to version 2.78 ---------------------------------------------------------------------- ### Summary ### A series of heap and stack based buffer overflows have been discovered in versions ...

asked Oct 4, 2017 in openstack by Luke_Hinds (1,500 points)   1
 
0 votes
2 responses 6 views

Hi all, Tom here, on a personal note. It's quite fitting that this November our summit is in Australia :) I'm hoping to see you there because after being part of 15 releases, and travelling the equivalent of a couple of round trips to the ...

asked Oct 4, 2017 in openstack by Tom_Fifield (13,880 points)   2 3 4
0 votes
1 response 9 views

Hi all, In danube disk provisioning for a compute node, the smallest disk/partition size for the base system is 54GB. After I deploy a compute node I see 44GB free of the 54GB. So it seems something smaller that 54GB can be used. Can I ...

asked Oct 3, 2017 in openstack by Jim_Okken (480 points)   1 2
0 votes
8 responses 151 views

Openstack version: Ocata Mech driver: OVS Security: Linuxbridge Hello! Anyone have any idea why DHCP for IPv4 works fine but DHCP for IPv6 doesn't? With Stateless or just SLAAC, the VM's calculate a correct IPv6 address from the IPv6 prefix ...

asked Sep 29, 2017 in openstack by Sterdnot_Shaken (900 points)   1 4 5
2 x  
0 votes
6 responses 721 views

Colleagues, can't find ways to resize attached volume. I'm on Pike. As far as I understand, it required to be supported in Nova, because Cinder need to check with Nova whether it's possible to extend this volume. Well, - Nova's API ...

asked Sep 26, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 4 8
...