settingsLogin | Registersettings

Recent questions in openstack

Search:
0 votes
0 responses 8 views

Jianghua Wang would like to recall the message, "[Openstack] [xenserver-ocata] ceilometer compute". _______________________________________________ Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack Post to : ...

asked Sep 26, 2017 in openstack by Jianghua_Wang (600 points)  
0 votes
0 responses 29 views

Adhi, I'm happy to know that you've resolved the Rrd_interface.Internal_error. By checking the logs you posted, the errors are all relative to measurements which are not implemented yet for XenServer. See the supporting matrix: ...

asked Sep 26, 2017 in openstack by Jianghua_Wang (600 points)  
0 votes
1 response 5 views

Hello All, Can somebody help me with info on how to migrate OR backup/restore fuel server to another hardware? Fuel version - fuel-7.0.0-6122.1 We want to migrate fuel services to a new hardware. Many Thanks. Raja. -- :^) ...

asked Sep 25, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
0 votes
3 responses 21 views

Hi all, I'm add ceilometer into my compute node, when I watch the ceilometer compute log , I found this error . 2017-09-08 20:21:59.214 14826 ERROR ceilometer.compute.pollsters [-] Could > not get disk.device.write.requests.rate events for ...

asked Sep 25, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 3 7
 
0 votes
0 responses 33 views

Hello, Does anyone know if the AIO build supports OpenVSwitch or has a built in OpenVSwtich option? https://docs.openstack.org/openstack-ansible/pike/contributor/quickstart-aio.html I am assuming I could get something to work following the ...

asked Sep 22, 2017 in openstack by Michael_Gale (960 points)   1 7
0 votes
2 responses 7 views

Dear All, I setup a multi-node ODL and OpenStack environment with one control node and compute node while ODL runs on a different machine. I successfully created a network and attached a VM to my private network. I also assigned a floating ...

asked Sep 22, 2017 in openstack by s.sivavakeesar_at_su (180 points)  
0 votes
0 responses 34 views

Hi colleagues, after upgrade from Ocata to Pike I noticed change in security groups behaviour. In Ocata, I was using a  combination of default security group + custom group (which matches ingress ethertype both IPv4 and IPv6) on a port and ...

asked Sep 22, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 4 8
0 votes
2 responses 6 views

Hello, Recently I commited two patches[1] in Trove, but failed to pass Jenkins. I looked through the console log, it showed some errors like 'ImportError: No module named tempest.lib' and so on. Is there anyone who is in charge of Trove ...

asked Sep 22, 2017 in openstack by Zhang_Fan (220 points)  
0 votes
3 responses 583 views

I had HA setup for placement api to work on high availability enviornment by using HAproxy on three controller nodes vim /etc/haproxy/haproxy.cfg listen nova_placement_cluster bind 0.0.0.0:8778 http-request del-header X-Forwarded-Proto ...

asked Sep 22, 2017 in openstack by 谭_明宵 (200 points)   1 1 1
0 votes
0 responses 15 views

Hi all, I need to move an instance from one openstack environment to another so I tried: 1. Create an image from an instance 2. Save the image to a file 3. Copy create a new instance on another openstack using the new image file My problem ...

asked Sep 22, 2017 in openstack by Manuel_Sopena_Balles (600 points)   1 2 5
0 votes
1 response 12 views

Hi I'm trying to install the Fuel 11 release in a Virtualbox VM, but to no success. When the OS install is finished, instead of starting the fuelmenu, I just get to a login prompt. Scrolling up the tty reveals a stack trace from python: + ...

asked Sep 21, 2017 in openstack by Tomas_Brännström (200 points)   1
0 votes
2 responses 1 view

Deal all I have a question about the openstack python glance client api I want to get the list of all the shared image by tenant , but don't know how to get the list.. I can only find out this, list sharing,  but when i use tenant, it did ...

asked Sep 20, 2017 in openstack by zhihao_wang (700 points)   1 1
3 x  
0 votes
1 response 10 views

A number of resource types supports a ”value_specs” property. I have problem finding out valid vales for this property. I have tried various map values but whatever I try I get the message that the value is not allowed. How to find out ...

asked Sep 20, 2017 in openstack by Lars-Erik_Helander (560 points)   1 1
0 votes
9 responses 131 views

Hello everyone and thanks in advance. I have Openstack Pike (KVM,FC-SAN/Cinder) installed in our lab for testing before upgrade and am seeing a possible issue with disabling a host and live migrating the instances off via the horizon ...

asked Sep 20, 2017 in openstack by Steve_Searles (480 points)   2 3
0 votes
12 responses 83 views

Hi, A few days ago, we made two big changes on our production infrastructure: we updated to latest Ocata and we changed the outgoing port on our network node to a lacp port. We made the change by switching the port in br-ex in openvswitch ...

asked Sep 19, 2017 in openstack by Jean-Philippe_Methot (600 points)   1 2 3
2 x  
0 votes
0 responses 4 views

I tried to create a *remote pipeline* procedure by taskflow and saw this: https://wiki.openstack.org/wiki/TaskFlow/Worker-based_Engine But it mentioned about to create a worker one-side(server side), but it doesn't show how to start the ...

asked Sep 18, 2017 in openstack by lampahome (120 points)  
0 votes
2 responses 63 views

Hi I just noticed a strange (?) issue when I tried to create an instance with a flavor with hw:cpu_policy=dedicated. The instance failed with error: Unable to read from monitor: Connection reset by peer', u'code': 500, u'details': u' File ...

asked Sep 18, 2017 in openstack by Tomas_Brännström (200 points)   1
0 votes
0 responses 9 views

sha512_crypt is insufficient for password hashing ------------------------------------------------- ### Summary ### Use of sha512_crypt for password hashing in versions of Keystone prior to Pike, is insufficient and provides limited ...

asked Sep 17, 2017 in openstack by Luke_Hinds (1,500 points)   1
 
0 votes
3 responses 22 views

Hi List, We are running Mitaka and having an MTU issue. Instances that we launch on our provider network use Jumbo Frames (9000 MTU). There is a Layer2 link between the OpenStack switches and our Core. This link uses and MTU of 1500. Up ...

asked Sep 15, 2017 in openstack by John_Petrini (1,880 points)   4 5
0 votes
0 responses 5 views

Currently, we use cinder as glance backend and all our instances can boot from volume. But when I have multiple cinder backends, example: EMC and ceph, I can only specific one cinder_volume_backend in the glance configuration. My question: ...

asked Sep 13, 2017 in openstack by Ray_Sun (360 points)   1 2
...