settingsLogin | Registersettings

Hot questions

Search:
0 votes
0 responses 11,839 views

Hi everyone, OpenStack Day France 2017 takes places in Paris just next to the Eiffel Tower next Tuesday, November 21st. Everything is ready to welcome you! :) If you are not fluent in French (aren't you? ;)) you can count on having 1/3 of ...

asked Nov 15, 2017 in openstack-community by Adrien_Cunin (460 points)   1 1 2
 
0 votes
2 responses 11,224 views

Hi, I'm working on migrating all TripleO CI jobs to be in-tree, I'm also refactoring the layout and do some cleanup. It's a bit of work, that can be followed here: https://review.openstack.org/#/q/topic:tripleo/migrate-to-zuulv3 The only ...

asked Nov 15, 2017 in openstack-dev by emilien_at_redhat.co (36,940 points)   3 8 13
0 votes
39 responses 100 views

Hi! This is amazing to see this discussed! Looking forward to more details. On 11/08/2017 12:28 AM, Erik McCormick wrote: > Hello Ops folks, > > This morning at the Sydney Summit we had a very well attended and very > productive session ...

asked Nov 15, 2017 in openstack-dev by Dmitry_Tantsur (18,080 points)   2 5 9
4 x  
0 votes
19 responses 725 views

Hi Team, We have installed Openstack Pike in our campus but despite of numerous attempts we are just unable to build trove images that we can use to launch database instances.We also came across a mail thread where Mr. Amrith updates that ...

asked Nov 13, 2017 in openstack-dev by Ritesh_Vishwakarma (500 points)   1 1 1
2 x  
0 votes
33 responses 259 views

One of the things the TripleO containers team is planning on tackling in Queens is fully containerizing the undercloud. At the PTG we created an etherpad [1] that contains a list of features that need to be implemented to fully replace ...

asked Nov 8, 2017 in openstack-dev by Dan_Prince (8,160 points)   1 5 8
0 votes
8 responses 1,326 views

Hello, When we shut down a compute node the instances running on it get suspended. This generates some difficulties with some applications like RabbitMQ dont like to be suspended. Is there a way to change this behavior so that the running ...

asked Nov 3, 2017 in openstack by Chris (1,320 points)   2 7 12
 
0 votes
22 responses 127 views

Hello Ops folks, This morning at the Sydney Summit we had a very well attended and very productive session about how to go about keeping a selection of past releases available and maintained for a longer period of time (LTS). There was ...

asked Nov 15, 2017 in openstack-operators by Erik_McCormick (3,880 points)   3 5
2 x  
0 votes
23 responses 276 views

Hi all, I wanted to start some discussion re $subject, because it's been apparrent that we have a lack of clarity on this issue (and have done ever since we started using parameter_defaults). Some context: - Historically TripleO has ...

asked Nov 10, 2017 in openstack-dev by Steven_Hardy (16,900 points)   2 7 13
0 votes
4 responses 791 views

Hi, after a rabbitmq problem octavia has removed all amphora instances. the loadbalancers are in provisioning_status "ACTIVE" ~$ neutron lbaas-loadbalancer-list neutron CLI is deprecated and will be removed in the future. Use openstack CLI ...

asked Nov 10, 2017 in openstack-dev by Kim-Norman_Sahm (320 points)   1 5 5
 
0 votes
1 response 712 views

Hi, forks: I have a openstack o version cluster with two compute nodes. The resources are almost used up. So, I add a new compute node to a running cluster and try to cold migrate a vm to the new compute node. At the first time, the ...

asked Nov 15, 2017 in openstack by sam_song (180 points)   1 1 2
0 votes
0 responses 2,188 views

Hi Experts, I’m looking for correct procedure to change the hostname of a running compute in Ocata OpenStack. Here are the steps in my mind. 1. Change the /etc/hosts file 2. Change the hostname using “hostnamectl set-hostname ” 3. ...

asked Oct 10, 2017 in openstack by Sunny_Anthony (200 points)   1 2 2
0 votes
15 responses 33 views

Hi everyone, I'm looking for some help regarding an issue that we're having with the Puppet OpenStack modules, we've had very inconsistent failures in the Xenial with the following error: ...

asked Nov 14, 2017 in openstack-dev by Mohammed_Naser (3,860 points)   1 3
0 votes
11 responses 139 views

Hi, all, I created a lb whose vip is 10.0.1.4. When requesting the vip, i cannot receive the responses. Hence, I console in the amphora and trace packets handled by eth0 in the amphora-haproxy network namespace. The detailed info is as ...

asked Nov 14, 2017 in openstack-dev by Yipei_Niu (2,060 points)   3 8
0 votes
5 responses 153 views

      400 Bad Request       Getting images randomly from this store is not supported. Offset: 0, length: 33     

asked Nov 15, 2017 in openstack-dev by Matt_Keenan (260 points)   1 2
 
0 votes
9 responses 38 views

Hi all, Today I had a productive hallway discussion with jtomasek and stevebaker re $subject, so I wanted to elaborate here for the benefit of those folks not present. Hopefully we can get feedback on the ideas and see if it makes sense to ...

asked Nov 14, 2017 in openstack-dev by Steven_Hardy (16,900 points)   2 7 13
0 votes
13 responses 107 views

Hi all, So far driver requirements [1] have been managed outside of global-requirements. This was mostly necessary because some dependencies were not on PyPI. This is no longer the case, and I'd like to consider managing them just like any ...

asked Nov 1, 2017 in openstack-dev by Dmitry_Tantsur (18,080 points)   2 5 9
5 x  
0 votes
5 responses 107 views

Excerpts from zuul's message of 2017-11-13 20:37:18 +0000: > Unable to freeze job graph: Unable to modify final job attribute required_projects={'openstack/horizon': } with variant > It looks like there is a configuration issue with ...

asked Nov 15, 2017 in openstack-dev by Doug_Hellmann (87,520 points)   4 6 14
0 votes
4 responses 167 views

Hi all, as this topic it was recently brought up in ironic IRC meeting, I'd like to start a discussion on the subject. A quick recap - networking-generic-switch project (n-g-s) was born out of necessity to do two things: - test the "network ...

asked Nov 14, 2017 in openstack-dev by Pavlo_Shchelokovskyy (4,760 points)   5 9
0 votes
0 responses 1,196 views

Hello again; I recently tried to fire up an instance and networking didn't work. I looked at the neutron logs and found this. 2017-10-24 15:57:10.565 1784 ERROR neutron.agent.linux.utils [req-bbe542d2-7d02-4373-b6af-4f8ee3dd6392 - - - - -] ...

asked Oct 25, 2017 in openstack-operators by Christopher_Hull (2,220 points)   2 6 9
0 votes
2 responses 439 views

Hi, I have some stacks created by heat which I want to update. I download the current template with "heat template-show". Then before modifying the template, I try running "heat stack-update" with "--dry-run" to see what will be changed (if ...

asked Nov 9, 2017 in openstack-dev by James_Wettenhall (160 points)   1 1
...