settingsLogin | Registersettings

Search:

Recent questions tagged booting

0 votes
0 responses 9 views

Greetings ironic folk! Like many other teams, we had very few ironic contributors make it to Sydney. As such, I wanted to go ahead and write up a summary that covers takeaways, questions, and obvious action items for the community that were ...

asked Nov 14, 2017 in openstack-dev by Julia_Kreger (1,460 points)   3
0 votes
8 responses 398 views

Hello, When we shut down a compute node the instances running on it get suspended. This generates some difficulties with some applications like RabbitMQ dont like to be suspended. Is there a way to change this behavior so that the running ...

asked Nov 3, 2017 in openstack by Chris (1,320 points)   6 8
 
0 votes
0 responses 22 views

Hi All, This is low priority poking but I have a sort of puzzling situation. Wanted to play with Clear linux (which is uefi only) to see what it was about so grabbed some images and obviously tried to throw them on my OpenStack cloud. After ...

asked Nov 2, 2017 in openstack-operators by jon_at_csail.mit.edu (4,720 points)   1 2 5
0 votes
10 responses 48 views

Hi Recently i've been helping some customers in the boot from ISCSI feature. So far everything was working, but we had a problem when booting the deployment image. It needed specifically a flag rd.iscsi.ibft=1 rd.iscsi.firmware=1 in the ...

asked Oct 30, 2017 in openstack-dev by yroblamo_at_redhat.c (1,040 points)   1
0 votes
4 responses 10 views

Hi All, I’m running into an issue with a new Ocata deployment. I’m unable to boot an instance directly from the provider network. Instance logs show that it keeps repeating “failed to raise interfaces” so it doesn’t get an IP ...

asked Oct 24, 2017 in openstack-operators by mattczajka_at_gmail. (200 points)  
0 votes
3 responses 77 views

hi all, I am using Fuel 10. i have 2 nodes I am trying to deploy as compute nodes. at one time in the past I was attempting to deploy them too. I assume back then their node names were node-11 and node-20. they were never successfully ...

asked Oct 19, 2017 in openstack by Jim_Okken (480 points)   1 2
2 x  
0 votes
10 responses 37 views

Hi, all, I encounter some problems when using Octavia. After installing octavia with devstack, I create a load balancer named lb1 (VIP: 10.0.1.9, IP of VRRP port: 10.0.1.3) for a subnet (10.0.1.0/24), then a listener, a pool, and two ...

asked Oct 9, 2017 in openstack-dev by Yipei_Niu (2,060 points)   4
0 votes
0 responses 10 views

Hi all! Here are my notes from the ironic (and a bit of nova) room in Denver. The same content in a nicely rendered form is on my blog: http://dtantsur.github.io/posts/ironic-ptg-denver-2017-1.html ...

asked Oct 6, 2017 in openstack-dev by Dmitry_Tantsur (18,080 points)   2 3 4
0 votes
34 responses 11 views

Hey all, Back in a joint meeting with the TC, UC, Foundation and The Board it was decided as an area of OpenStack to focus was Simplifying OpenStack. This intentionally was very broad so the community can kick start the conversation and ...

asked Oct 4, 2017 in openstack-dev by Mike_Perez (13,120 points)   2 3 4
4 x  
0 votes
5 responses 6 views

On Thu, Sep 28, 2017 at 8:38 PM, McClymont Jr, Scott < scott.mcclymont@verizonwireless.com> wrote: > Hey All, > > I've got a spec up for a change I want to implement in Glance for Queens > to enhance the current checksum (md5) functionality ...

asked Sep 30, 2017 in openstack-dev by Luke_Hinds (1,500 points)   1
 
0 votes
8 responses 5 views

Hi all, Is there any chance that glance can use the multiprocessing from swiftclient library (equivalent of xxx-threads options from cli)? If yes, how to enable it? I did not find anything useful in the glance configuration options. And ...

asked Sep 29, 2017 in openstack-dev by arnaud.morin_at_gmai (320 points)  
0 votes
21 responses 68 views

Hello everyone, We're experiencing issues with running large instances (~60GB RAM) on fairly large NUMA nodes (4 CPUs, 256GB RAM) while using cpu pinning. The problem is that it seems that in some extreme cases qemu/KVM can have significant ...

asked Sep 28, 2017 in openstack-dev by Jakub_Jursa (280 points)   1
0 votes
4 responses 341 views

Hey there ... a question about UEFI booting of VMs. i.e. glance image-create --file cloud-2730. qcow --disk-format qcow2 --container-format bare --property “hw-firmware-type=uefi” --name clear-linux-image in order to specify that you ...

asked Sep 28, 2017 in openstack-dev by Waines,_Greg (2,700 points)   4 6
0 votes
9 responses 10 views

Hi nova developers, This mail is proposed to reconsider the key pair resetting of instance. The nova queens PTG discuss is here: https://etherpad.openstack.org/p/nova-ptg- queens L498. And there are now two proposals. 1. SPEC 1: ...

asked Sep 28, 2017 in openstack-dev by liuyulong.xa_at_gmai (280 points)  
0 votes
4 responses 23 views

[Re-posting (in edited from) from openstack-dev] Nova has a feature whereby it will provide instance host names that cloud-init can extract and use inside the guest, i.e. this won't happen without cloud- init. These host names are fully ...

asked Sep 25, 2017 in openstack-operators by Stephen_Finucane (1,620 points)   2
0 votes
0 responses 29 views

Hi nova developers, This mail is proposed to reconsider the key pair resetting of instance. The nova queens PTG discuss is here: https://etherpad.openstack.org/p/nova-ptg-queens L498. And there are now two proposals. 1. SPEC 1: ...

asked Sep 23, 2017 in openstack-dev by liuyulong.xa_at_gmai (280 points)  
0 votes
0 responses 58 views

Hi, in my installation I'm going to use volumes to boot instances, not ephemeral disks. And I faced unexpected (for me, at least) behaviour when trying to implement snapshoting: image, created with "openstack server image create" can't be ...

asked Sep 6, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 3 8
0 votes
2 responses 13 views

The RDO community is pleased to announce the general availability of the RDO build for OpenStack Pike for RPM-based distributions, CentOS Linux 7 and Red Hat Enterprise Linux. RDO is suitable for building private, public, and hybrid clouds. ...

asked Sep 1, 2017 in openstack by Rich_Bowen (1,040 points)   2
0 votes
1 response 1 view

Hi everyone, i'm attempting to install a vm but i can't seem to get a hard drive to show up. I'm booting cirrus without issue, but it looks like that uses a vd. This is a bit new to me still. What i've tried is changing the disk controller ...

asked Aug 25, 2017 in openstack by John_Fleming (260 points)  
0 votes
2 responses 389 views

Hi, RedHat introspection is failing with timeout error. I have deployed undercloud and overcloud nodes as VMs on an ESX node and using fake_pxe driver for power management. I am managing power status of nodes manually. More details are, ...

asked Aug 17, 2017 in openstack by Shyam_Biradar (420 points)   1 3 3
...