settingsLogin | Registersettings

Search:

Recent questions tagged cidr

0 votes
11 responses 65 views

Hi, all, I created a lb whose vip is 10.0.1.4. When requesting the vip, i cannot receive the responses. Hence, I console in the amphora and trace packets handled by eth0 in the amphora-haproxy network namespace. The detailed info is as ...

asked Nov 14, 2017 in openstack-dev by Yipei_Niu (2,060 points)   2 8
0 votes
1 response 24 views

HI all; Trying to create DHCP on the Public network. This had been working, but now all of a sudden the ports are set to BUILD instead of AVAILABLE. I did a cheat in MariaDB and discovered that something somewhere keeps setting DHCP to ...

asked Nov 5, 2017 in openstack-operators by Christopher_Hull (2,220 points)   2 5 7
0 votes
2 responses 9 views

On 2017-10-26 22:26:59 -0400 (-0400), Mohammed Naser wrote: [...] > The use-case for us is that it helps us easily identify or find VMs which > we get any abuse reports for (or anything we see malicious traffic going > to/from). We usually ...

asked Oct 27, 2017 in openstack-dev by Jeremy_Stanley (56,700 points)   3 5 7
2 x  
0 votes
0 responses 667 views

Hello again; I recently tried to fire up an instance and networking didn't work. I looked at the neutron logs and found this. 2017-10-24 15:57:10.565 1784 ERROR neutron.agent.linux.utils [req-bbe542d2-7d02-4373-b6af-4f8ee3dd6392 - - - - -] ...

asked Oct 25, 2017 in openstack-operators by Christopher_Hull (2,220 points)   2 5 7
0 votes
0 responses 187 views

Hello! I am trying to set up an OpenStack cluster but I am not having much success. I have been fighting it for several weeks thus my decision to join this list. I have 4 hosts all running CentOS 7: infra1 (Celeron J1900 CPU [4core, 2Ghz], ...

asked Oct 23, 2017 in openstack by fv_at_spots.school (120 points)   1 1
0 votes
0 responses 42 views

Dear all, Hope this is the right ML for this question, otherwise please let me know. I have setup an openstack-ansible based infrastructure (pike) with 3 controllers and 8 computes. Everything works fine except when i configure a dedicated ...

asked Oct 18, 2017 in openstack-operators by Matteo_Gerola (120 points)  
0 votes
2 responses 30 views
0 votes
2 responses 49 views

Hey, all. Trying to set up Dibbler/IPv6 prefix delegation on a Newton Ubuntu cloud. And I admit that I'm being somewhat confused, despite One Bajillion Pages that seem to touch on this stuff, but not really map out what needs to happen. ...

asked Oct 9, 2017 in openstack by Ken_D'Ambrosio (1,180 points)   1 7 11
0 votes
0 responses 274 views

Hello operators, a few weeks back I posted here on this list info about a Meetup where I spoke about the work we were doing for routed provider networks [slides , video ]. Since then we've released updates to Romana to support ...

asked Aug 30, 2017 in openstack-operators by Chris_Marino (640 points)   1 1
0 votes
4 responses 14 views

Hi all, I’m getting an exception when creating a service with Kuryr network. I created and installed kuryr plugin by building plugin rootfs from the source code. Here’s what I did after that. $ sudo docker network create ...

asked Jul 12, 2017 in openstack-dev by Hyunsun_Moon (200 points)  
0 votes
0 responses 60 views

Hi, I have been following this guide, https://docs.openstack.org/ocata/install-guide-rdo/launch-instance-networks-provider.html and got to a point where I have created the following subnet openstack subnet create --network provider ...

asked Jul 4, 2017 in openstack by Clint_Dilks (200 points)   1
0 votes
2 responses 28 views

Hi All, We have noticed in our neutron-l3-agent logs that there are a number of routers that neutron seems to think exist ( but they no longer exist in the data base ) and it is constantly trying to delete them. However because they don't ...

asked Jun 13, 2017 in openstack-operators by Grant (1,040 points)   1 3
0 votes
4 responses 388 views

Hi all, I'm using "association" resource in a heat template, like that: association: type: OS::Nova::FloatingIPAssociation properties: floating_ip: { get_param: foo_floating_ip } server_id: { get_resource: bar_instance } With: bar_instance: ...

asked Jun 12, 2017 in openstack by D._Davide_Lamanna (200 points)   1 1
0 votes
2 responses 8 views

I'm having an issue with Neutron under Newton in assigning routes to the provider network. I would appreciate any advice on whether I am doing this incorrectly, or if this a bug with neutron. I have a routed provider network that is using ...

asked Jun 7, 2017 in openstack by Gary_molenkamp (160 points)  
0 votes
1 response 9 views

At the PTG in Atlanta, we talked about deprecating the policy and credential APIs. The policy API doesn't do anything and secrets shouldn't be stored in credential API. Reasoning and outcomes can be found in the etherpad from the session ...

asked May 26, 2017 in openstack-dev by Lance_Bragstad (11,080 points)   2 3 6
0 votes
9 responses 10 views

Hello fellow Openstackers- I have a quick question regarding routed provider networks. I am looking at this page: https://docs.openstack.org/ocata/networking-guide/config-routed-networks.html I configured the controller as stated in the ...

asked May 23, 2017 in openstack by Alex_Evonosky (520 points)   2 2
 
0 votes
0 responses 8 views

Hi, If one neutron port is attached to two subnets (maybe one IPv4 subnet and one IPv6 subnet), in this case, what is the order of these two subnets, random or some rules inside? Reason is when I want to get some attribute for the port, I ...

asked Apr 21, 2017 in openstack by Xu,_Rongjie_(Nokia_- (340 points)   1 3 4
0 votes
4 responses 20 views

Has anyone had a problem with Mirantis Fuel giving a 'nailgund not available' error when attempting to save any changes to a cloud environment? I'm encountering this problem after a fresh install of Mirantis Fuel 9.0 and then immediately ...

asked Apr 14, 2017 in openstack by siloxx_at_gmail.com (440 points)  
0 votes
8 responses 245 views

Hi all, I am trying to setup a mail server in ubuntu cloud image. The procedure I am following is: installing sendmail and mailutils run below cmd in /etc/mai/ # m4 sendmail.mc > sendmail.cf # service sendmail restart Then to send mail: # ...

asked Apr 7, 2017 in openstack by Amit_Uniyal (860 points)   1 2
2 x  
0 votes
3 responses 120 views

Dear List, I am beginner of openstack user. I setup openstack with RDO on Centos 7. I have 6 machines: they have two interfaces enp2s0f0 (10.51.0.x) and enp2s0f1 (213.135.46.x) on machine x=1 i setup ...

asked Mar 30, 2017 in openstack by Bartłomiej_Solarz-Ni (240 points)   1 1
2 x  
...