settingsLogin | Registersettings

Search:

Recent questions tagged curl

0 votes
5 responses 25 views

      400 Bad Request       Getting images randomly from this store is not supported. Offset: 0, length: 33     

asked Nov 15, 2017 in openstack-dev by Matt_Keenan (260 points)   1
 
0 votes
11 responses 32 views

Hi, all, I created a lb whose vip is 10.0.1.4. When requesting the vip, i cannot receive the responses. Hence, I console in the amphora and trace packets handled by eth0 in the amphora-haproxy network namespace. The detailed info is as ...

asked Nov 14, 2017 in openstack-dev by Yipei_Niu (2,060 points)   3
0 votes
1 response 9 views

Hey all, There seems to be a lot of "replace oslo.serization / native python json with UltraJSON (otherwise known as ujson) patches over the last few weeks. We should be careful - it is not a drop in replacement. e.g. - Normal python JSON: ...

asked Nov 1, 2017 in openstack-dev by gr_at_ham.ie (620 points)  
 
0 votes
4 responses 9 views

Hi colleagues, it makes me crazy, but how to make it work file injection into instance? nova.conf already configured with ====== [DEFAULT] debug=true [libvirt] inject_partition = -1 [guestfs] debug=true [quota] injected_files = 5 ...

asked Oct 26, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 3 7
0 votes
8 responses 230 views

Hello All, We are trying to deploy one environment using Fuel 9.2, and it failed at around 23%. The error says: <> Error Provision has failed. Failed to execute hook 'shell' command: cd / && fa_build_image --image_build_dir ...

asked Oct 25, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
0 votes
0 responses 174 views

Hello everyone, In my pike lab setup I am having an issue with using an https endpoint for the compute service only through horizon. The python client works fine. Below is what I am seeing. If you think its a bug let me know and I will file ...

asked Oct 19, 2017 in openstack by Steve_Searles (480 points)   2 3
0 votes
10 responses 36 views

Hi, all, I encounter some problems when using Octavia. After installing octavia with devstack, I create a load balancer named lb1 (VIP: 10.0.1.9, IP of VRRP port: 10.0.1.3) for a subnet (10.0.1.0/24), then a listener, a pool, and two ...

asked Oct 9, 2017 in openstack-dev by Yipei_Niu (2,060 points)   3
0 votes
1 response 6 views

Hi all, In danube disk provisioning for a compute node, the smallest disk/partition size for the base system is 54GB. After I deploy a compute node I see 44GB free of the 54GB. So it seems something smaller that 54GB can be used. Can I ...

asked Oct 3, 2017 in openstack by Jim_Okken (480 points)   2
0 votes
4 responses 21 views

[Re-posting (in edited from) from openstack-dev] Nova has a feature whereby it will provide instance host names that cloud-init can extract and use inside the guest, i.e. this won't happen without cloud- init. These host names are fully ...

asked Sep 25, 2017 in openstack-operators by Stephen_Finucane (1,620 points)   2
0 votes
19 responses 19 views

I am trying to get collectd to report some alarms to vitrage in a devstack setup, I am using a devstack created on a late version of ocata. And my devstack with vitrage appears to be working ok otherwise; e.g. I can create VMs, and raise ...

asked Sep 6, 2017 in openstack-dev by Waines,_Greg (2,700 points)   4 6
11 x  
0 votes
6 responses 7 views

Hi Devs, As of now, when user passes 'Accept' header in request other than JSON and XML using curl command then it returns 200 OK response with json format data. In api-ref guide [1] also it's not clearly mentioned about what response it ...

asked Sep 1, 2017 in openstack-dev by Singh,_Niraj (160 points)  
0 votes
1 response 627 views

Hello, I have trying to install ocata on Ubuntu 16.04 , for the time being i have 2 nodes . just can't figure this out. I have setup Placement API. But get error after restart nova service or reboot " 017-08-18 08:27:41.496 1422 WARNING ...

asked Aug 18, 2017 in openstack by Divneet_Singh (300 points)   1 4 4
0 votes
1 response 451 views

Hello, I have trying to install ocata on Ubuntu 16.04 , for the time being i have 2 nodes . just can't figure this out. I have setup Placement API. But get error after restart nova service or reboot " 017-08-18 08:27:41.496 1422 WARNING ...

asked Aug 18, 2017 in openstack-community by Divneet_Singh (300 points)   1 4 4
0 votes
26 responses 4 views

Now that Stephen Finucane is back from enjoying his youth and gallivanting all over Europe, and we talked about a few things in IRC this morning on the docs migration for Nova, I wanted to dump my concerns here for broader consumption. 1. ...

asked Aug 3, 2017 in openstack-dev by mriedemos_at_gmail.c (15,720 points)   2 3 4
0 votes
7 responses 290 views

Hi, I am running OpenStack Ocata that as originally provisioned using RDO Packstack. I currently have Keystone configured to use a single identity backend which is LDAP. Everything works great with this configuration except Heat and Magnum. ...

asked Jul 27, 2017 in openstack by Tristan_Evans (280 points)   1 1
0 votes
7 responses 16 views

Hello all, This is regarding bug 1667794 as mentioned in subject. Its review is going on here. https://review.openstack.org/#/c/474949/ Bug is - Nova treats hostname as pattern Description Nova commands such as "hypervisor-list --matching ...

asked Jul 26, 2017 in openstack-dev by nidhi.hada_at_wipro. (940 points)   1 2
0 votes
9 responses 6 views

Dear Placement developers, I'm trying to build on top of the custom resource class implementation [1][2] from the current master [3]. I'd like to place instances based on normal resources (cpu, ram) and based on a custom resource I will ...

asked Jul 20, 2017 in openstack-dev by =?iso-8859-1?Q?Bal=E (5,020 points)   1 2 3
0 votes
2 responses 4 views

Hi All, How does update operation work in Swift? Like, does it deletes the older object and creates new entry or It finds out which part of object is modified and just copies or pushes the modified object? Thank you ...

asked Jul 19, 2017 in openstack by Sameer_Kulkarni (280 points)  
2 x  
0 votes
5 responses 4 views

Hello all, I am a researcher and I am looking for a case study with OpenStack. I have installed open stack with DevStack and have played with it already. Now, I am looking for a real world case study with openstack to apply my approach on ...

asked Jul 19, 2017 in openstack by Irum_Rauf (120 points)  
0 votes
9 responses 4 views

FYI if you see the following error in your job logs, you have the new setuptools to thank: AttributeError: Distribution instance has no attribute 'install_requires' I’ve registered https://github.com/pypa/setuptools/issues/1086 to track ...

asked Jul 14, 2017 in openstack-dev by Jesse.Pretorius_at_r (2,260 points)   1 1
3 x  
...