settingsLogin | Registersettings

Search:

Recent questions tagged endpoints

0 votes
1 response 410 views

Hi, Is it possible to have both v2.0 and v3 endpoints for Keystone? I’m trying to integrate a backup software into Swift, and it requires Keystone 2.0. I added the new endpoints fine, but I’m getting authentication/authorization errors: ...

asked Oct 26, 2017 in openstack-operators by Andy_Wojnarek (440 points)   3 3
 
0 votes
0 responses 187 views

Hello! I am trying to set up an OpenStack cluster but I am not having much success. I have been fighting it for several weeks thus my decision to join this list. I have 4 hosts all running CentOS 7: infra1 (Celeron J1900 CPU [4core, 2Ghz], ...

asked Oct 23, 2017 in openstack by fv_at_spots.school (120 points)   1 1
0 votes
0 responses 297 views

Hello everyone, In my pike lab setup I am having an issue with using an https endpoint for the compute service only through horizon. The python client works fine. Below is what I am seeing. If you think its a bug let me know and I will file ...

asked Oct 19, 2017 in openstack by Steve_Searles (480 points)   3 3
0 votes
1 response 39 views

All, I'm working to add baremetal provisioning to an already-existing libvirt (kvm) deployment. I was under the impression that our currently-existing endpoints that already run nova-conductor/nova-scheduler/etc. can be modified to support ...

asked Oct 18, 2017 in openstack-operators by Chris_Apsey (400 points)   1 2
0 votes
26 responses 19 views

(Reminder: we are in the TC election campaigning period, and we all have the opportunity to question the candidates. The campaigning period ends on Saturday, so make with the questions.) In my head, I have a mental picture of who I'm ...

asked Oct 18, 2017 in openstack-dev by Zane_Bitter (21,640 points)   3 5 9
 
0 votes
1 response 12 views

Siva, All changes for #1 are not in 17.1.8; there is a pull-request waiting your review for last few days. Note that the version EBSCO finally tested with was making one neutron API call per one pool PATCH API call. Original one was making ...

asked Sep 29, 2017 in openstack-dev by Praveen_Yalagandula (560 points)   1
0 votes
2 responses 14 views

Hi Folks, Just a head's up: In Queens the default access policy for RPC Endpoints will change from LegacyRPCAccessPolicy to DefaultRPCAccessPolicy. RPC calls to private ('_' prefix) methods will no longer be possible. If you want to allow ...

asked Sep 28, 2017 in openstack-dev by Ken_Giusti (2,060 points)   3
0 votes
0 responses 12 views

Hi All Here’s a summary of the charm related discussion from PTG last week. # Cross Project Discussions ## Skip Level Upgrades This topic was discussed at the start of the week, in the context of supporting upgrades across multiple ...

asked Sep 20, 2017 in openstack-dev by James_Page (3,520 points)   1 4 6
0 votes
1 response 8 views

Hello guys, After integrating BGPVPN and L2GW Neutron drivers in TripleO, I've realized I always have to jump to the overcloud controller (and copy-pasting the overcloudrc file) in order to use the CLI extensions such "neutron l2-gateway ...

asked Sep 15, 2017 in openstack-dev by Ricardo_Noriega_De_S (700 points)  
0 votes
8 responses 54 views

Hi Openstack operators, Most Openstack HA deployment use 3 node database cluster, 3 node rabbitMQ cluster and 3 Controllers. I am wondering whether there are any studies done that show the pros and cons of co-locating database and messaging ...

asked Aug 30, 2017 in openstack-operators by Imtiaz_Chowdhury (180 points)   1
0 votes
5 responses 49 views

Hey, all. We want to proof something out with SSL-enabled endpoints, and don't want to go through the grief of setting up a whole multi-host cloud to do it. Devstack with USE_SSL=True in its local.conf seemed to be just the ticket... except ...

asked Aug 29, 2017 in openstack by Ken_D'Ambrosio (1,180 points)   1 7 11
0 votes
1 response 915 views

Hello, I have trying to install ocata on Ubuntu 16.04 , for the time being i have 2 nodes . just can't figure this out. I have setup Placement API. But get error after restart nova service or reboot " 017-08-18 08:27:41.496 1422 WARNING ...

asked Aug 18, 2017 in openstack by Divneet_Singh (300 points)   3 4 4
0 votes
2 responses 6 views

Hi, So I'm making what I think is good progress towards the python and REST API implementation for ARA but now I have a question. I've made the following API "GET" endpoints: - files (saved Ansible files) - hosts (hosts involved in ...

asked Aug 9, 2017 in openstack-dev by dms_at_redhat.com (3,780 points)   3 4
0 votes
1 response 7 views

Hi All, Just have a quick question that I am sure someone has already come across before: We have been trying to get SSL endpoints working using our own SSL certificates. We get failures during the installation process, but when we disable ...

asked Aug 3, 2017 in openstack-operators by Grant (1,040 points)   1 3
0 votes
7 responses 62 views

Hi All, I thought it is already well know fact the endpoint types are there ONLY for historical reasons, today they just exists to confuse the one who tries to deploy OpenStack, but it is considered as a deprecated concept and it will die ...

asked Jul 26, 2017 in openstack-dev by Attila_Fazekas (2,680 points)   4 6
0 votes
35 responses 129 views

Greetings, As some of you know, I've been working on the second phase of TripleO's containerization effort. This phase if about migrating the docker based deployment onto Kubernetes. These phase requires work on several areas: Kubernetes ...

asked Jul 18, 2017 in openstack-dev by Flavio_Percoco (36,960 points)   3 7 10
8 x  
0 votes
23 responses 7 views

Hello! Recently I applied for inclusion of Glare in the list of official OpenStack projects: https://review.openstack.org/#/c/479285/ In this regard, I would like to ask the community what other things can be improved in the project to meet ...

asked Jul 13, 2017 in openstack-dev by mfedosin_at_gmail.co (1,520 points)   1
3 x  
0 votes
0 responses 505 views

Hello all, I'm currently having a issue whereby I'm unable to login with horizon even after logs show that authentication was successful. I am able to use the command line successfully without issue. In my troubleshooting I've tried to ...

asked Jul 12, 2017 in openstack by Casey_Richins (120 points)   1 1 1
0 votes
1 response 9 views

Hi! We have a very strange error in our new platform Ocata that in previous Liberty or Juno had not happened to me. When you want to launch an instance from the Dashboard, in boot options only the option "Image" or "Instance Snapshot" ...

asked Jun 30, 2017 in openstack-operators by Emilio_Moreno_Fernan (480 points)   2 2
0 votes
7 responses 12 views

I missed [tripleo] tag. On Thu, Jun 15, 2017 at 12:09 PM, Emilien Macchi wrote: > If you haven't followed the "Configuration management with etcd / > confd" thread [1], Doug found out that using confd to generate > configuration files ...

asked Jun 20, 2017 in openstack-dev by emilien_at_redhat.co (36,940 points)   2 6 9
 
...