settingsLogin | Registersettings

Search:

Recent questions tagged esxi

0 votes
0 responses 74 views

Hello, I met a problem while I am testing to use vcenter (vmware driver) as backend of Openstack. When I am boot up a vm (by following the doc "NovaVMware/DeveloperGuide - OpenStack " step by step), the vm status is ERROR. I traced the ...

asked Oct 31, 2017 in openstack-operators by 张_盛平 (140 points)   1
2 x  
0 votes
26 responses 9 views

(Reminder: we are in the TC election campaigning period, and we all have the opportunity to question the candidates. The campaigning period ends on Saturday, so make with the questions.) In my head, I have a mental picture of who I'm ...

asked Oct 18, 2017 in openstack-dev by Zane_Bitter (21,640 points)   3 5 6
 
0 votes
2 responses 30 views

Hello eyeryone, I'm kind of new with OpenStack. Three months ago I managed to deploy OpenStack using Packstack on three nodes. Three VMs with CentOS 7 minimal created using VM Ware ESXI hypervisor: a controller node, a network controller ...

asked Jun 28, 2017 in openstack by Reza_Shaikhly (140 points)   1 1
0 votes
2 responses 146 views

HI, I'm trying to install Mirantis fuel in Ubuntu 14.04 VM running in ESXi. I have hadware virtualization enabled in the VM settings.. The installation stuck at "Waiting for product VM to download files. Please do NOT abort the script" + ...

asked Apr 12, 2017 in openstack by Ravikumar_R (160 points)   1 1
0 votes
4 responses 20 views

Hi all, I deployed openstack on a vmware vm using kolla-ansible. The installation was successful but my router namespace cannot ping the internet and I don't know why. I checked with the openstack IRC channel and my guess is that vmware is ...

asked Mar 31, 2017 in openstack by Manuel_Sopena_Balles (600 points)   1 1 3
0 votes
10 responses 364 views

Team, I have multi node devstack setup with single controller and multiple computes running stable/ocata. On compute: ENABLED_SERVICES=n-cpu,neutron,placement-api Both KVM and ESxi compute came up fine: vmware@cntr11:~$ nova hypervisor-list ...

asked Feb 23, 2017 in openstack-dev by Prashant_Shetty (660 points)   2 2
0 votes
1 response 6 views

Hello there ,, We're trying to deploy VIO v.3 on three esxi hosts representing the management cluster and here is the problem we faced : -when click finish the two VMs Openstack -template , management server coud not boot it shows : ...

asked Nov 29, 2016 in openstack-operators by khansa_A._Mohamed (180 points)   1
2 x  
0 votes
4 responses 51 views

Hello Friends, I wanna To deploy openstack test environment on my laptop and I am using vmwre fusion. I wanna to learn , Can I deploy openstack (with 1 controller node and 2 compute node) on vmwre fusion. could vxlan be problem on vmware ...

asked Nov 24, 2016 in openstack by Ali_Mumcu (120 points)   1
 
0 votes
0 responses 40 views

I'm trying to setup a Fuel master node on esxi following this guide: http://docs.openstack.org/developer/fuel-docs/userdocs/fuel-install-guide/vsphere_intro.html. I'm unable to connect to the webUI on port 8443 after setup. I keep getting ...

asked Nov 7, 2016 in openstack by Alex_Vanino (140 points)  
 
0 votes
0 responses 48 views

​Hi all. I'm trying to setup test lab on Openstack Mitaka RDO working simultaneously with VLAN and VXLAN network types without SDN. I'm trying to setup ESXi as a hypervisor (not only ESXi, but it doesn't matter), and I've got troubles. My ...

asked Nov 7, 2016 in openstack-dev by Odintsov_Vladislav (120 points)  
0 votes
0 responses 7 views

Hey there!   I'm trying to setup a Fuel master node on esxi following this guide: http://docs.openstack.org/developer/fuel-docs/userdocs/fuel-install-guide/vsphere_intro.html. I'm unable to connect to the webUI on port 8443 after setup. I ...

asked Nov 4, 2016 in openstack by Alex_Vanino (140 points)  
 
0 votes
6 responses 15 views

Hi all, I'm using Mirantis Fuel 9 and I've deployed three nodes including Controller, Compute and Cinder. I can't access horizon after successful deployment or ssh to any node. (I can ping or ssh from inside of any node to other nodes in ...

asked Sep 17, 2016 in openstack by Reza_Bakhshayeshi (890 points)   1 4
 
0 votes
5 responses 4 views

Hi Tong et al, Attached are results for VIO 2.5. Note that Tong and I discussed the issues that we found on IRC and he has a patch up here that could use your reviews to make the workload code more portable: ...

asked Sep 7, 2016 in defcore-committee by Mark_Voelker (4,000 points)   2 3
2 x  
0 votes
21 responses 10 views

I want to share our plans to open the IBM Storage driver source code. Historically we started our way in cinder way back (in Essex if I'm not mistaken) with just a small piece of code in the community while keeping most of the driver code ...

asked Sep 6, 2016 in openstack-dev by Alon_Marx (240 points)   1
2 x  
0 votes
5 responses 3 views

Hey everyone, do specific versions of OpenStack necessitate specific versions of guest os's? I.e. if I'm running a mitaka cloud platform, do the guest vm operating systems need to be a specific version of Linux? My understanding is the two ...

asked Sep 2, 2016 in openstack-operators by Adam_Lawson (7,540 points)   4 5 11
0 votes
11 responses 20 views

Has anyone had experience running ElasticSearch on top of OpenStack VMs ? Are there any tuning recommendations ? Thanks Tim _______________________________________________ OpenStack-operators mailing list ...

asked Sep 2, 2016 in openstack-operators by Tim_Bell (16,440 points)   1 3 7
0 votes
6 responses 6 views

Hi, I am clove.I have the following queries regarding NSX Can we install NSX on ESXi or any virtual machine on my desktop? Regards Clove _______________________________________________ OpenStack-operators mailing list ...

asked Jun 3, 2016 in openstack-operators by Robert_Clove (200 points)  
0 votes
9 responses 77 views

Hello all; I'm an experienced developer and I work at Cisco. Chances are I've covered the basics here,but just in case, check me. I've followed the Kilo install instructions to the letter so far as I can tell. I have not installed Swift, ...

asked Jan 25, 2016 in openstack-operators by Christopher_Hull (2,220 points)   4 6
0 votes
3 responses 27 views
0 votes
4 responses 6 views

Dears. Is there someone try to use VMware HA , for OpenStack deployment , so can I deploy Controller, compute, Network and storage nodes over three ESXI server and use vmware HA as HA for my whole OpenStack environment, instead of building ...

asked Oct 29, 2015 in openstack-operators by Anas_Alnajjar (160 points)  
...