settingsLogin | Registersettings

Search:

Recent questions tagged kernel

0 votes
11 responses 38 views

Hi, all, I created a lb whose vip is 10.0.1.4. When requesting the vip, i cannot receive the responses. Hence, I console in the amphora and trace packets handled by eth0 in the amphora-haproxy network namespace. The detailed info is as ...

asked Nov 14, 2017 in openstack-dev by Yipei_Niu (2,060 points)   4
0 votes
7 responses 7 views

Hi, We have an OSA installation with 10-12 compute nodes running Mitaka on Ubuntu 16.04. As initially we have not prepared any long term update strategy we would like to create one now. Plan would be to upgrade it to new OSA ...

asked Nov 11, 2017 in openstack-operators by haad (160 points)  
0 votes
2 responses 8 views

Hello all, I'm attempting save future contributors to the fast forward upgrades feature some time by introducing a quickstart release config that deploys a Master UC and Newton OC: config: Provide a Master UC and Newton OC release config ...

asked Nov 10, 2017 in openstack-dev by Lee_Yarwood (1,120 points)  
3 x  
0 votes
10 responses 57 views

Hi Recently i've been helping some customers in the boot from ISCSI feature. So far everything was working, but we had a problem when booting the deployment image. It needed specifically a flag rd.iscsi.ibft=1 rd.iscsi.firmware=1 in the ...

asked Oct 30, 2017 in openstack-dev by yroblamo_at_redhat.c (1,040 points)   1 2
0 votes
1 response 42 views

===== UPDATE 10/23 ====== we have been trying different things to get better debug we disabled rate-limiting in order to get better info in /var/log/message. for some reason (maybe unrelated) we didn't get the soft lockup during this test ...

asked Oct 24, 2017 in openstack by Jim_Okken (480 points)   1 2
0 votes
3 responses 83 views

hi all, I am using Fuel 10. i have 2 nodes I am trying to deploy as compute nodes. at one time in the past I was attempting to deploy them too. I assume back then their node names were node-11 and node-20. they were never successfully ...

asked Oct 19, 2017 in openstack by Jim_Okken (480 points)   1 2
2 x  
0 votes
4 responses 389 views

Hi all, Has anyone seen guest crashes/freezes associated with KVM unhandled rdmsr messages in dmesg on the hypervisor? We have seen these messages before but never with a strong correlation to guest problems. However over the past couple of ...

asked Oct 18, 2017 in openstack-operators by Blair_Bethwaite (4,080 points)   3 4
0 votes
8 responses 239 views

We currently have a working Liberty based Openstack deployment based on Ubuntu LT 14.04 (2 controllers, 4 compute). We have followed the instructions at http://docs.openstack.org/liberty/install-guide-ubuntu/ceilometer-install.html and ...

asked Oct 16, 2017 in openstack by expresswebsys_at_gma (340 points)   1 1
0 votes
1 response 9 views

Hi, I'm new to openstack swift, I'm a HPC user, by several days of exploration of swift, I have some naive questions: 1. Can swift, e.g., PUT, leverage OS' page buffer?; Is there a Linux kernel module for swift? What are the existing ...

asked Oct 12, 2017 in openstack-dev by Jialin_Liu (240 points)  
0 votes
10 responses 41 views

Hi, all, I encounter some problems when using Octavia. After installing octavia with devstack, I create a load balancer named lb1 (VIP: 10.0.1.9, IP of VRRP port: 10.0.1.3) for a subnet (10.0.1.0/24), then a listener, a pool, and two ...

asked Oct 9, 2017 in openstack-dev by Yipei_Niu (2,060 points)   4
0 votes
2 responses 48 views

Hi all, While working on tripleo-ovs-hw-offload work, I encounter the following issue with SR-IVO. I added -e ~/heat-templates/environments/neutron-sriov.yaml -e ~/heat-templates/environments/host-config-and-reboot.yaml to the ...

asked Oct 3, 2017 in openstack-dev by Moshe_Levi (2,920 points)   3 4
0 votes
14 responses 58 views

Please consider the support of MDEV for the /pci framework which provides support for vGPUs [0]. Accordingly to the discussion [1] With this first implementation which could be used as a skeleton for implementing PCI Devices in Resource ...

asked Oct 2, 2017 in openstack-dev by Sahid_Orentino_Ferdj (1,020 points)   1
0 votes
20 responses 21 views

My thanks again to everyone who attended and contributed to the skip-level upgrades track over the first two days of last weeks PTG. I've included a short summary of our discussions below with a list of agreed actions for Queens at the end. ...

asked Sep 29, 2017 in openstack-dev by Lee_Yarwood (1,120 points)  
3 x  
0 votes
21 responses 100 views

Hello everyone, We're experiencing issues with running large instances (~60GB RAM) on fairly large NUMA nodes (4 CPUs, 256GB RAM) while using cpu pinning. The problem is that it seems that in some extreme cases qemu/KVM can have significant ...

asked Sep 28, 2017 in openstack-dev by Jakub_Jursa (280 points)   1 1
0 votes
5 responses 28 views

Hi all, As part of the OVS Hardware Offload [1] [2], we need to create new Centos/Redhat 7 image with latest kernel/ovs/iproute. We tried to use virsh-customize to install the packages and we were able to update iproute and ovs, but for the ...

asked Sep 27, 2017 in openstack-dev by Moshe_Levi (2,920 points)   3 4
0 votes
2 responses 4 views

Dear All, I setup a multi-node ODL and OpenStack environment with one control node and compute node while ODL runs on a different machine. I successfully created a network and attached a VM to my private network. I also assigned a floating ...

asked Sep 22, 2017 in openstack by s.sivavakeesar_at_su (180 points)  
0 votes
6 responses 43 views

Hi i am using large mtu setting of 9000. with the hybrid firewall driver i see large mtu set on both tap devices and the linuxbridges While i switch from ovs hybrid firewall driver to native ovs firewall driver i now see the tap device gets ...

asked Sep 22, 2017 in openstack-dev by Ajay_Kalambur_(akala (2,680 points)   3 11
0 votes
2 responses 2 views

As some of the libvirt refactorings have hit recently, especially around privsep, one bit of cruft is UML (user mode linux) support. For people that do not yet have gray hairs, this was the earliest form of upstream "virtualization" that ...

asked Sep 6, 2017 in openstack-dev by Sean_Dague (66,200 points)   4 7 12
 
0 votes
3 responses 11 views

This is an revival from a thread I initiated earlier this year [0], that I had to postpone due to other priorities. First, I'd like to thanks reviewers of my first proposal, this new version tries to address the comments made: 1.This is ...

asked Aug 30, 2017 in openstack-dev by Maxime_Coquelin (120 points)  
0 votes
1 response 10 views

Hi, The "fedora" element -- the one that downloads the upstream .qcow2 and re-packages it -- is currently broken as the links we use have disappeared [1]. Even allowing for this, it's still broken with some changes to the kernel install ...

asked Aug 29, 2017 in openstack-dev by Ian_Wienand (3,620 points)   4 5
 
...