settingsLogin | Registersettings

Search:

Recent questions tagged openvswitch

0 votes
0 responses 22 views

Openstack version: Pike Openvswitch version: 2.7 Let's say I have a OS project that has 2 routers. The routers are HA and reside on 2 network nodes. Via VRRP, there are 2 Active and 2 Passive routers. As you may know, Neutron creates a ...

asked Nov 15, 2017 in openstack by Sterdnot_Shaken (900 points)   1 4 5
0 votes
15 responses 8 views

Hi everyone, I'm looking for some help regarding an issue that we're having with the Puppet OpenStack modules, we've had very inconsistent failures in the Xenial with the following error: ...

asked Nov 14, 2017 in openstack-dev by Mohammed_Naser (3,860 points)   1 3
0 votes
1 response 49 views

Dear colleagues, while trying to setup Octavia, I faced the problem of connecting amphora agent to VIP network. *Environment: *Octavia 1.0.1 (installed by using "pip install") Openstack Pike: - Nova 16.0.1 - Neutron 11.0.1 - Keystone 12.0.0 ...

asked Nov 8, 2017 in openstack-dev by Volodymyr_Litovka (1,100 points)   1 3 7
0 votes
0 responses 2 views

Hi I created an instance using OpenStack. Then, we set up Floating IP and added a rule enabling ping command and ssh command. However, it can not communicate with the instance. As I looked it up, the DHCP agent was not running on the ...

asked Nov 7, 2017 in openstack-dev by rk_1218_live_at_i.so (140 points)  
0 votes
0 responses 25 views

Hi, Perhaps this is my fault but this morning I wanted to start devstack (master) with q-trunk enabled, and got this error: Oct 30 08:59:22 horizon neutron-openvswitch-agent[24556]:   File ...

asked Oct 30, 2017 in openstack-dev by Lajos_Katona (460 points)   2
0 votes
1 response 28 views

===== UPDATE 10/23 ====== we have been trying different things to get better debug we disabled rate-limiting in order to get better info in /var/log/message. for some reason (maybe unrelated) we didn't get the soft lockup during this test ...

asked Oct 24, 2017 in openstack by Jim_Okken (480 points)   2
0 votes
3 responses 75 views

hi all, I am using Fuel 10. i have 2 nodes I am trying to deploy as compute nodes. at one time in the past I was attempting to deploy them too. I assume back then their node names were node-11 and node-20. they were never successfully ...

asked Oct 19, 2017 in openstack by Jim_Okken (480 points)   2
2 x  
0 votes
0 responses 4 views

Hi all, I was the bug deputy for the last week and I won't be attending today the upstream meeting so I'm sending out this report: There was one critical issue but got attention: https://bugs.launchpad.net/neutron/+bug/1722967 and just a ...

asked Oct 16, 2017 in openstack-dev by jlibosva_at_redhat.c (1,180 points)   2
0 votes
0 responses 7 views

Hello All, I'm running my test/dev environments in Mirantis openstack. Fuel - 7.0 openvswitch 2.3.1-1~u14.04+mos2 3 controllers, 14 compute nodes. Recently, many vms lose connectivity completely, and they cannot renew IPs by doing a network ...

asked Oct 15, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
0 votes
6 responses 5 views

Hi, We faced an issue with l2-gw-update, which means that actually if there are connections for a gw the update will throw an exception (L2GatewayInUse), and the update is only possible after deleting first the connections, do the update ...

asked Oct 12, 2017 in openstack-dev by Lajos_Katona (460 points)   2
0 votes
5 responses 40 views

Hello, I am trying to build a Pike All-in-One instance for OpenStack Ansible testing, currently I have a few OpenStack versions being deployed using the default Linux Bridge implementation. However I need a test environment to validate ...

asked Oct 3, 2017 in openstack-dev by Michael_Gale (960 points)   1 4
0 votes
2 responses 7 views

Hello all, I ran "yum update" on my OpenStack controller and now any request to the nova.api service (port 8774) results in an error in "/var/log/nova/nova-api.log". A simple get request, GET /v2.1/os-hypervisors/detail HTTP/1.1 Host: ...

asked Sep 29, 2017 in openstack-dev by Avery_Rozar (200 points)  
0 votes
8 responses 82 views

Hi I am performing a scale test and I see that after creating 500 Vms with ping traffic between them it took almost 1 hr for the connection tracking To clean up and ovs agent was busy doing this and unable to service any new port bind ...

asked Sep 28, 2017 in openstack-dev by Ajay_Kalambur_(akala (2,680 points)   3 9
0 votes
0 responses 27 views

Any request to the nova.api service at 8774 results in a error in "/var/log/nova/nova-api.log". A simple get request, GET /v2.1/os-hypervisors/detail HTTP/1.1 Host: host.domain.com User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; ...

asked Sep 26, 2017 in openstack-community by Avery_Rozar (200 points)  
0 votes
0 responses 21 views

Adhi, I'm happy to know that you've resolved the Rrd_interface.Internal_error. By checking the logs you posted, the errors are all relative to measurements which are not implemented yet for XenServer. See the supporting matrix: ...

asked Sep 26, 2017 in openstack by Jianghua_Wang (600 points)  
0 votes
3 responses 16 views

Hi all, I'm add ceilometer into my compute node, when I watch the ceilometer compute log , I found this error . 2017-09-08 20:21:59.214 14826 ERROR ceilometer.compute.pollsters [-] Could > not get disk.device.write.requests.rate events for ...

asked Sep 25, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 3 7
 
0 votes
0 responses 15 views

Hello, Does anyone know if the AIO build supports OpenVSwitch or has a built in OpenVSwtich option? https://docs.openstack.org/openstack-ansible/pike/contributor/quickstart-aio.html I am assuming I could get something to work following the ...

asked Sep 22, 2017 in openstack by Michael_Gale (960 points)   1 4
0 votes
6 responses 32 views

Hi i am using large mtu setting of 9000. with the hybrid firewall driver i see large mtu set on both tap devices and the linuxbridges While i switch from ovs hybrid firewall driver to native ovs firewall driver i now see the tap device gets ...

asked Sep 22, 2017 in openstack-dev by Ajay_Kalambur_(akala (2,680 points)   3 9
0 votes
4 responses 100 views

Hello Ifat, I tried to see more in depth about the issues you mentioned regarding the extension of vSwitches. Due to a lot of complexity involved in generating this topology and associated effects, I believe we need to setup some baseline ...

asked Sep 21, 2017 in openstack-dev by Muhammad_Usman (200 points)   1 1
0 votes
3 responses 14 views

Hi, We have a SRIOV capable NIC that supports OVS offload and Switchdev. We are trying to test the VifHostDevice model on a Pike cluster. We are running into issues. Here are the config options that we have used: 1. In Neutron conf file: ...

asked Sep 21, 2017 in openstack-dev by pranab_boruah (740 points)   1 2
...