settingsLogin | Registersettings

Search:

Recent questions tagged ovsdb

0 votes
3 responses 14 views

Hi, I just cloned the networking-ovn master branch and ran the unit tests. I got the following ERROR: # tox .......... {9}networking_ovn.tests.unit.ovsdb.test_ovsdb_monitor.TestOvnConnection.test_connection_sb_start [0.015743s] ... ok ...

asked Oct 24, 2017 in openstack-dev by pranab_boruah (740 points)   1 5
0 votes
0 responses 16 views

Hi, I have been trying to run the unit tests for submitting a patch to fix the bug: #1515005. I got the following ERROR: # tox .......... {9}networking_ovn.tests.unit.ovsdb.test_ovsdb_monitor.TestOvnConnection.test_connection_sb_start ...

asked Oct 20, 2017 in openstack by pranab_boruah (740 points)   1 5
0 votes
0 responses 89 views

Hi, I have installed pike cluster with ovn as a mechanism driver following the installation manual. Once every thing is installed, neutron is not not responding to any commands like 'openstack network agent list'. Also verified that ...

asked Sep 13, 2017 in openstack by Jai_Singh_Rana (140 points)   1
0 votes
4 responses 19 views

Will it be possible to include network bandwidth as a resource in Nova scheduling, for VM placement decision? Context: in telecommunication applications, the network traffic is an important dimension of resource usage. For example, it is ...

asked Sep 5, 2017 in openstack-dev by Rua,_Philippe_(Nokia (120 points)  
0 votes
4 responses 3 views

Hi-   Using [1] I have enabled devstack setup.   Now that when I try dvsm-functional tests, I get all tests failed.   Please find the error log [2]  help me resolve this issue.   Also, were there any tempests tests possible for OVN?   ...

asked Aug 23, 2017 in openstack-dev by Trinath_Somanchi (2,340 points)   2 2
10 x  
0 votes
14 responses 7 views

Hi all, as per grafana [1] the functional job is broken. Looking at logstash [2] it started happening consistently since 2017-08-03 16:27. I didn't find any particular patch in Neutron that could cause it. The culprit is that ovsdb starts ...

asked Aug 10, 2017 in openstack-dev by jlibosva_at_redhat.c (1,180 points)   1 4
3 x  
0 votes
4 responses 16 views

Hi We are approaching the non-client library freeze on Thursday. Below are a list of pending patches that I think will be good to review for inclusion in pike. Should have: Improve OVS Representor Lookup ...

asked Jul 18, 2017 in openstack-dev by Mooney,_Sean_K (3,580 points)   3 9
0 votes
5 responses 5 views

Hello L2GWers Currently networking-l2gw CI only covers unit tests. However, there is an experimental check that starts a devstack VM to be able to run more complex tests. That experimental check is not working, and we are trying to fix it, ...

asked Jul 3, 2017 in openstack-dev by Ricardo_Noriega_De_S (700 points)  
0 votes
0 responses 57 views

Hi Pranab, Request to not drop the mailing list Please see below for comments. On Sat, May 27, 2017 at 11:30 AM, pranab boruah wrote: > Thanks Numan for the reply. I modified the system service script of > neutron server and made sure that ...

asked May 31, 2017 in openstack-dev by nusiddiq_at_redhat.c (820 points)   1
0 votes
11 responses 9 views

(using Mitaka / Ubuntu 16 / Neutron DVR / OVS / VXLAN / l2_population) This sounds very strange (to me): recently, after a switch outage, we lost connectivity to all our Mitaka hosts. We had to enter via iLO host by host and restart ...

asked May 30, 2017 in openstack-operators by Gustavo_Randich (2,000 points)   9 15
0 votes
1 response 51 views

Hi, We are building a multi-node physical set-up of OpenStack Newton. The goal is to finally integrate the set-up with OVN. Lab details: 1 Controller, 2 computes CentOS-7.3, OpenStack Newton, separate network for mgmt and tunnel OVS ...

asked May 24, 2017 in openstack-dev by pranab_boruah (740 points)   1 5
0 votes
16 responses 9 views

Hi everyone, I'm new to OpenStack and currently interested in the Neutron part of it. What I'm seeking is some advice about how to utilize Neutron independently, to build a virtual network, for Docker containers maybe. Suppose I've already ...

asked May 24, 2017 in openstack by duhongwei (460 points)  
0 votes
2 responses 118 views

Hi folks, Now that it looks like the metadata proposal is more refined [0], I'd like to get some feedback from you on the driver implementation. The ovn-metadata-agent in networking-ovn will be responsible for creating the namespaces, ...

asked May 8, 2017 in openstack-dev by Daniel_Alvarez_Sanch (380 points)   1 1
0 votes
6 responses 38 views

Hello, I am trying to use the neutron l2gw plugin, but I am not using a bare metal switch to bridge. I am using a server with Openvswitch. Following this documentation: http://networkop.co.uk/blog/2016/05/21/neutron-l2gw/ At one point there ...

asked Apr 5, 2017 in openstack-dev by saverio.proto_at_swi (860 points)   1 3
0 votes
0 responses 17 views

Hello, I am testing the neutron l2gw plugin for production use. I found a bug, that I think is either a design problem or feature that is not implemented. When we configure the l2gateways with the Openstack API, some state is stored in the ...

asked Apr 5, 2017 in openstack-dev by saverio.proto_at_swi (860 points)   1 3
0 votes
0 responses 14 views

Hi, I am try to deploy multi-node setup with odl and network type vlan. My local.conf is attached. I see exception raising from odl logs. 017-03-08 09:48:59,106 | WARN | n-invoker-impl-0 | TransactionInvokerImpl | 323 - ...

asked Mar 8, 2017 in openstack-dev by Moshe_Levi (2,920 points)   3 6
2 x  
0 votes
1 response 12 views

Hi everyone, Following below is a high-level update of what was discussed during the PTG. If there is something I left out, I either forgot about it or didn't get a chance to sync up with the contributors and I don't have a summary so ...

asked Feb 28, 2017 in openstack-dev by kevin_at_benton.pub (15,600 points)   2 3 4
0 votes
8 responses 13 views

Hi there, We're trying to figure out why, sometimes, rpc_loop takes over 10 seconds to process an iteration when booting instances. So we deployed devstack on a 8GB, 4vCPU VM and did some profiling on the following command: nova boot ...

asked Feb 23, 2017 in openstack-dev by Daniel_Alvarez_Sanch (380 points)   1 1
0 votes
4 responses 44 views

Hi All Currently arp_resonder can enabled only if l2pop is enabled. Can we have arp_responder feature enabled without l2pop(i.e Remove the dependency between arp_responder and l2_pop)? Also setup arp_responder on OVS integration bridge(and ...

asked Feb 22, 2017 in openstack-dev by anilvenkata_at_redha (380 points)  
0 votes
9 responses 6 views

Adding openstack-dev ML with [networking-ovn] tag. Please see comments inline On Thu, Feb 2, 2017 at 3:01 PM, pranab boruah wrote: > Hi guys, > We have a OpenStack multi-node lab. Everything was working, until I tried > integrating with ...

asked Feb 2, 2017 in openstack-dev by nusiddiq_at_redhat.c (820 points)   1
...