settingsLogin | Registersettings

Search:

Recent questions tagged ports

0 votes
0 responses 24 views

Greetings ironic folk! Like many other teams, we had very few ironic contributors make it to Sydney. As such, I wanted to go ahead and write up a summary that covers takeaways, questions, and obvious action items for the community that were ...

asked Nov 14, 2017 in openstack-dev by Julia_Kreger (1,460 points)   3
0 votes
11 responses 75 views

Hi, all, I created a lb whose vip is 10.0.1.4. When requesting the vip, i cannot receive the responses. Hence, I console in the amphora and trace packets handled by eth0 in the amphora-haproxy network namespace. The detailed info is as ...

asked Nov 14, 2017 in openstack-dev by Yipei_Niu (2,060 points)   2 8
0 votes
4 responses 486 views

Hi, after a rabbitmq problem octavia has removed all amphora instances. the loadbalancers are in provisioning_status "ACTIVE" ~$ neutron lbaas-loadbalancer-list neutron CLI is deprecated and will be removed in the future. Use openstack CLI ...

asked Nov 10, 2017 in openstack-dev by Kim-Norman_Sahm (320 points)   4 5
 
0 votes
1 response 192 views

Dear colleagues, while trying to setup Octavia, I faced the problem of connecting amphora agent to VIP network. *Environment: *Octavia 1.0.1 (installed by using "pip install") Openstack Pike: - Nova 16.0.1 - Neutron 11.0.1 - Keystone 12.0.0 ...

asked Nov 8, 2017 in openstack-dev by Volodymyr_Litovka (1,100 points)   1 6 8
0 votes
6 responses 20 views

Nova has had this long-standing known performance issue if you're filtering a large number of instances by IP. The instance IPs are stored in a JSON blob in the database so we don't do filtering in SQL. We pull the instances out of the ...

asked Nov 8, 2017 in openstack-operators by mriedemos_at_gmail.c (15,720 points)   2 4 10
0 votes
1 response 25 views

HI all; Trying to create DHCP on the Public network. This had been working, but now all of a sudden the ports are set to BUILD instead of AVAILABLE. I did a cheat in MariaDB and discovered that something somewhere keeps setting DHCP to ...

asked Nov 5, 2017 in openstack-operators by Christopher_Hull (2,220 points)   2 5 8
0 votes
3 responses 5 views

On Thu, Oct 26, 2017 at 09:23:50PM -0500, Matt Riedemann wrote: > Nova has had this long-standing known performance issue if you're filtering > a large number of instances by IP. The instance IPs are stored in a JSON > blob in the database ...

asked Nov 2, 2017 in openstack-dev by Tony_Breeds (19,660 points)   3 6 11
2 x  
0 votes
2 responses 5 views

Hi all, We’ve just recently been hit on by a low-level DDoS on one of our compute nodes. The attack was fulling our conntrack table while having no noticeable impact on our server load, which is why it took us a while to detect it. Is ...

asked Oct 24, 2017 in openstack-operators by Jean-Philippe_Methot (600 points)   1 2 5
 
0 votes
4 responses 246 views

This is interesting from the user point of view: https://bugs.launchpad.net/nova/+bug/1723880 - The user creates an instance in a non-default AZ. - They shelve offload the instance. - The admin deletes the AZ that the instance was using, ...

asked Oct 22, 2017 in openstack-dev by mriedemos_at_gmail.c (15,720 points)   2 4 10
0 votes
0 responses 57 views

Hi matt You not only currently so I taught I would respond to your question regarding the workflow via email. http://eavesdrop.openstack.org/irclogs/%23openstack-nova/%23openstack-nova.2017-10-18.log.html#t2017-10-18T20:29:02 mriedem 1. ...

asked Oct 19, 2017 in openstack-dev by Mooney,_Sean_K (3,580 points)   3 9
0 votes
0 responses 44 views

Dear all, Hope this is the right ML for this question, otherwise please let me know. I have setup an openstack-ansible based infrastructure (pike) with 3 controllers and 8 computes. Everything works fine except when i configure a dedicated ...

asked Oct 18, 2017 in openstack-operators by Matteo_Gerola (120 points)  
0 votes
1 response 211 views

Hi colleagues, is it mandatory to have Designate running in order to have Octavia (LBaaSv2) running as well? I see in logs the following messages: 2017-10-12 12:01:21.915 16382 DEBUG neutronclient.v2_0.client [-] Error message: {"message": ...

asked Oct 13, 2017 in openstack by Volodymyr_Litovka (1,100 points)   1 6 8
 
0 votes
6 responses 16 views

Hi, We faced an issue with l2-gw-update, which means that actually if there are connections for a gw the update will throw an exception (L2GatewayInUse), and the update is only possible after deleting first the connections, do the update ...

asked Oct 12, 2017 in openstack-dev by Lajos_Katona (460 points)   1 3
0 votes
2 responses 163 views

Hi, i'm currently testing the integration of designate and i found the dns integration on neutron: https://docs.openstack.org/newton/networking-guide/config-dns-int.html In this example the value "dns_domain = example.org." is set in the ...

asked Oct 6, 2017 in openstack-dev by Kim-Norman_Sahm (320 points)   4 5
2 x  
0 votes
0 responses 33 views

Hi all! Here are my notes from the ironic (and a bit of nova) room in Denver. The same content in a nicely rendered form is on my blog: http://dtantsur.github.io/posts/ironic-ptg-denver-2017-1.html ...

asked Oct 6, 2017 in openstack-dev by Dmitry_Tantsur (18,080 points)   2 3 7
0 votes
0 responses 17 views

Hi, I have been using agent_ipmitool to discover and provision Dell servers with different OSes(RHEL7.3/7.4,Fedora25/26,Ubuntu Xenial) I have recently tried using pxe_drac with no luck finding how to get it to work fully I need it to ...

asked Oct 4, 2017 in openstack-dev by Noam_Angel (160 points)  
0 votes
8 responses 264 views

Openstack version: Ocata Mech driver: OVS Security: Linuxbridge Hello! Anyone have any idea why DHCP for IPv4 works fine but DHCP for IPv6 doesn't? With Stateless or just SLAAC, the VM's calculate a correct IPv6 address from the IPv6 prefix ...

asked Sep 29, 2017 in openstack by Sterdnot_Shaken (900 points)   2 4 8
2 x  
0 votes
13 responses 19 views

Hi folks, First of all, thanks for the audiences for Mogan project update in the TC room during Denver PTG. Here we would like to get more suggestions before we apply for inclusion. Speaking only for myself, I find the current direction of ...

asked Sep 28, 2017 in openstack-dev by Zhenguo_Niu (2,400 points)   1 4
2 x  
0 votes
4 responses 63 views

[Re-posting (in edited from) from openstack-dev] Nova has a feature whereby it will provide instance host names that cloud-init can extract and use inside the guest, i.e. this won't happen without cloud- init. These host names are fully ...

asked Sep 25, 2017 in openstack-operators by Stephen_Finucane (1,620 points)   4
0 votes
0 responses 20 views

Hi All! Following below is a high-level update of what was discussed during the PTG. If there is something I left out, please reply to this email thread to add it. However, if you want to continue the discussion on any of the individual ...

asked Sep 25, 2017 in openstack-dev by Miguel_Lavalle (2,460 points)   1 4
...