settingsLogin | Registersettings

Search:

Recent questions tagged router

0 votes
3 responses 5 views

Hello All, Can anyone please unsubscribe me from the mailing list? Regards, Olujimi Olugboyega. On Jul 7, 2017 12:07 PM, "John Fleming" wrote: > Hi all, I've recently made my 6th or 7th attempt at openstack. I'm > attempting on ubuntu 16.04 ...

asked Jul 7, 2017 in openstack by jimi_olugboyega (160 points)  
0 votes
0 responses 42 views

Hi, I have been following this guide, https://docs.openstack.org/ocata/install-guide-rdo/launch-instance-networks-provider.html and got to a point where I have created the following subnet openstack subnet create --network provider ...

asked Jul 4, 2017 in openstack by Clint_Dilks (200 points)  
0 votes
2 responses 30 views

Hello eyeryone, I'm kind of new with OpenStack. Three months ago I managed to deploy OpenStack using Packstack on three nodes. Three VMs with CentOS 7 minimal created using VM Ware ESXI hypervisor: a controller node, a network controller ...

asked Jun 28, 2017 in openstack by Reza_Shaikhly (140 points)   1 1
0 votes
5 responses 90 views

Hi All, I have installed OpenStack Mitaka using OpenStack-Ansible 13.3.13. Trying to use Heat::SoftwareDeployment resource similar to as described in: ...

asked Jun 26, 2017 in openstack by Amit_Kumar (980 points)   1 3 6
0 votes
3 responses 7 views

Hello, I have a question about the l2gw. I did a deployment, I described the steps here: https://review.openstack.org/#/c/453209/ The unicast traffic works fine, but I dont understand what is the idea behind the handling of the broadcast ...

asked Jun 23, 2017 in openstack-dev by saverio.proto_at_swi (860 points)   1 3
0 votes
5 responses 8 views

Hi All, I have a very busy VM (well one of my users does I don't have access but do have cooperative and copentent admin to interact with on th eother end). At peak times it *sometimes* misses packets. I've been didding in for a bit ant it ...

asked Jun 22, 2017 in openstack-operators by jon_at_csail.mit.edu (4,720 points)   1 2 5
0 votes
12 responses 103 views

Hello- I wanted to test the routed provider networks of Ocata, and following the example config: https://docs.openstack.org/ocata/networking-guide/config-routed-networks.html I typed in the following on my controller node: ...

asked Jun 18, 2017 in openstack by Alex_Evonosky (520 points)   1 2
 
0 votes
2 responses 9 views

Hi All, We have noticed in our neutron-l3-agent logs that there are a number of routers that neutron seems to think exist ( but they no longer exist in the data base ) and it is constantly trying to delete them. However because they don't ...

asked Jun 13, 2017 in openstack-operators by Grant (1,040 points)   1 2
0 votes
19 responses 24 views

I use vituralbox on mac pro, I user two vm on vitualbox to set up openstack. Each vm has two ethernet: one is use bridge on en0 wifi, which local net is 192.168.5.0/24 ,its gateway ip is 192.168.5.1。I use it to simulate provider network ...

asked Jun 13, 2017 in openstack-operators by xiaotie (480 points)  
0 votes
0 responses 15 views

Can some one help ? Trying to integrate Extrnal Dns ( Designate ) with Neutron I am going by this link https://docs.openstack.org/project-install-guide/dns/ocata/install-ubuntu.html ...

asked Jun 7, 2017 in openstack by Bhujay_Bhatta (160 points)   1 1
0 votes
2 responses 5 views

I'm having an issue with Neutron under Newton in assigning routes to the provider network. I would appreciate any advice on whether I am doing this incorrectly, or if this a bug with neutron. I have a routed provider network that is using ...

asked Jun 7, 2017 in openstack by Gary_molenkamp (160 points)  
0 votes
2 responses 28 views

Hello, There is one session in OpenStack Boston summit about Neutron multi-site, and discuss how to make Neutron cells-aware[1]. We have done experiment how Nova cells v2 + Neutron + Tricircle can work very well: Follow the guide[2], you ...

asked Jun 7, 2017 in openstack-dev by joehuang (17,140 points)   2 5 7
0 votes
3 responses 4 views

Hi all, I have a VM A on subnet(10.10.1.0/24) and VM B on subnet(10.10.2.0/24), in same private network. And I want these VM's to communicate with each other. I tried to use router to connect these two subnets, but its not working, Do I ...

asked Jun 5, 2017 in openstack by Amit_Uniyal (860 points)   1 2
 
0 votes
1 response 76 views

Hi Geeks, I have deployed openstack OCATA. I have created a private network connect it with provider network using router. Everything was working fine without pinging instance from controller. But later all of sudden a link between router ...

asked Jun 3, 2017 in openstack by Muhammad_Asif (200 points)   1 2
0 votes
0 responses 5 views

From: joehuang Sent: 29 May 2017 7:58 To: OpenStack Development Mailing List (not for usage questions) Subject: [openstack-dev][nova][neutron]Nova cells v2+Neutron+Tricircle, it works Hello, There is one session in OpenStack Boston summit ...

asked May 29, 2017 in openstack-operators by joehuang (17,140 points)   2 5 7
0 votes
0 responses 9 views

At the Summit a few of us met (Miguel, Swami and myself) to talk about our Pike tasks now that we have lost some resources. We came up with this short list, which can also be found on https://etherpad.openstack.org/p/neutron-l3-subteam : 1. ...

asked May 24, 2017 in openstack-dev by haleyb.dev_at_gmail. (880 points)  
0 votes
0 responses 16 views

Hi, I am trying to deploy openstack OCATA. Everything is fine. I can ping instances and gateway of provider network but i am unable to ping gateway of self-service network and so as instances. Further, why self-service network is created ...

asked May 24, 2017 in openstack by Muhammad_Asif (200 points)   1 2
0 votes
8 responses 5 views

I split this conversation off of the "Is the pendulum swinging on PaaS layers?" thread [1] to discuss some improvements we can make to Neutron to make orchestration easier. There are some pain points that heat has when working with the ...

asked May 24, 2017 in openstack-dev by kevin_at_benton.pub (15,600 points)   2 3 4
0 votes
0 responses 4 views

Hi all, I could not find any solution to my query.. Please reconsider it and help me as I am unable to move forward with this error it just spoils my whole setup and i have to start up again and again from the scratch Thanks in advance ...

asked May 16, 2017 in openstack by Shweta_Singh (140 points)  
0 votes
7 responses 6 views

Hey all! LONG EMAIL WARNING I'm working on a proposal to formalize a cloud profile document. (we keep and support these in os-client-config, but it's grown up ad-hoc and is hard for other languages to consume -so we're going to rev it and ...

asked May 15, 2017 in openstack-dev by Monty_Taylor (22,780 points)   2 4 6
...