settingsLogin | Registersettings

Search:

Recent questions tagged trusty

0 votes
1 response 6 views

Hi everyone, With a few languages getting PTI jobs which are defined in project-config, I think Puppet should be a candidate as the build and release process of Puppet modules is the same across all modules. Given that Puppet OpenStack has ...

asked Nov 14, 2017 in openstack-dev by Mohammed_Naser (3,860 points)   1 3
 
0 votes
19 responses 500 views

Hi Team, We have installed Openstack Pike in our campus but despite of numerous attempts we are just unable to build trove images that we can use to launch database instances.We also came across a mail thread where Mr. Amrith updates that ...

asked Nov 13, 2017 in openstack-dev by Ritesh_Vishwakarma (500 points)   1 1 1
2 x  
0 votes
23 responses 57 views

Hey everybody! tl;dr - If you're having issues with your jobs, check the FAQ, this email and followups on this thread for mentions of them. If it's an issue with your job and you can spot it (bad config) just submit a patch with topic ...

asked Oct 27, 2017 in openstack-dev by Monty_Taylor (22,780 points)   2 4 7
4 x  
0 votes
8 responses 279 views

Hello All, We are trying to deploy one environment using Fuel 9.2, and it failed at around 23%. The error says: <> Error Provision has failed. Failed to execute hook 'shell' command: cd / && fa_build_image --image_build_dir ...

asked Oct 25, 2017 in openstack by Raja_T_Nair (1,020 points)   2 3
0 votes
8 responses 9 views

Hi, There's a few issues with devstack and the new zuulv3 environment LIBS_FROM_GIT is broken due to the new repos not having a remote setup, meaning "pip freeze" doesn't give us useful output. [1] just disables the test as a quick fix for ...

asked Sep 29, 2017 in openstack-dev by Ian_Wienand (3,620 points)   4 5
 
0 votes
1 response 7 views

Hi all, I've been (very slowly) working on some docs detailing how to setup an OpenStack Nova Libvirt+QEMU-KVM deployment to provide GPU-accelerated instances. In Boston I hope to chat to some of the docs team and figure out an appropriate ...

asked Aug 10, 2017 in openstack-operators by Blair_Bethwaite (4,080 points)   3 4
0 votes
42 responses 48 views

Hi all, I'm late in sending this announement, but I'm glad to see several projects have already requested EOL releases to make it trivial and obvious where to apply the tag. I'm proposing to EOL all projects that meet one or more of the ...

asked Jul 10, 2017 in openstack-dev by Tony_Breeds (19,660 points)   2 6 8
20 x  
0 votes
11 responses 16 views

Hi All, last March I user diskimage builder tool to generate a centos7 image with tools for heat software deployment. That image worked fine with heat software deployment in newton and works today with ocata. Upgrading diskimage builder and ...

asked Jun 29, 2017 in openstack-operators by Ignazio_Cassano (4,220 points)   1 9 13
2 x  
0 votes
7 responses 17 views

Hi all, today I am creating openstack images with disk-image-create. It works fine for centos and ubuntu trusty. With xenial I got the following error: * Connection #0 to host cloud-images.ubuntu.com left intact Downloaded and cached ...

asked Jun 28, 2017 in openstack-dev by Ignazio_Cassano (4,220 points)   1 9 13
0 votes
0 responses 12 views

Greetings, If your project is seeing the following errors, this likely means you do not have libssl development headers included in your bindep.txt file. To fix this you can add the following to your local bindep.txt file: libssl-dev ...

asked Jun 6, 2017 in openstack-dev by pabelanger_at_redhat (6,560 points)   1 1 2
0 votes
25 responses 386 views

Hi everyone ! Am I understanding right that is possible to install gnocchi 2.0 into Mitaka release ? Thanks --  Mate200_______________________________________________ OpenStack-operators mailing list OpenStack-operators@lists.openstack.org ...

asked Jun 1, 2017 in openstack-operators by mate200_at_mailbox.o (800 points)   1 2 3
0 votes
0 responses 19 views

Hi Greg, Sorry for not responding earlier about your Nagios problem, most of the Vitrage team is busy preparing to Boston. We have already heard about the Ubuntu 16.04 issue but didn’t investigate it yet, so unfortunately I don’t have a ...

asked May 4, 2017 in openstack-dev by ifat.afek_at_nokia.c (5,680 points)   2 2 3
0 votes
6 responses 17 views

Hello all, I'm pleased to announce Yakumo, yet another unified OpenStack client library with an interactive shell. You can find Yakumo below: PyPI: https://pypi.python.org/pypi/yakumo/ Github: https://github.com/yosshy/python-yakumo/ Yakumo ...

asked May 4, 2017 in openstack-dev by Akira_Yoshiyama (1,000 points)   1 3
0 votes
2 responses 18 views

Hey ... I’m working thru the ‘Vitrage - Getting Started Guide’ https://docs.openstack.org/developer/vitrage/vitrage-first_steps.html Was able to get vitrage up and running and enabled in horizon ... on ubuntu 16.04 . ( I tried on ...

asked May 2, 2017 in openstack-dev by Waines,_Greg (2,700 points)   1 4 8
0 votes
5 responses 1 view

Greetings, We, openstack-infra, are on our final steps of removing puppet (and ruby) from our images jobs run in nodepool. At this point, I think we are confident we shouldn't break any projects however I wanted to send this email just to ...

asked May 1, 2017 in openstack-dev by pabelanger_at_redhat (6,560 points)   1 1 2
0 votes
3 responses 3 views

Hi y'all... In the midst of trying to track down some errors being seen with tempest tests whilst running under mod_wsgi/apache, I've made it so that the devstack plugin is capable of also running with mod_wsgi/apache.[1] In doing so, It's ...

asked Apr 18, 2017 in openstack-dev by Brad_P._Crochet (1,040 points)  
0 votes
17 responses 24 views

Hello, One of the major sets of issues currently affecting gate testing is Libvirt stability. Elastic-recheck is tracking Libvirt crashes for us and they happen frequently [0][1][2]. These issues appear to only affect Ubuntu Xenial (and not ...

asked Apr 5, 2017 in openstack-dev by Clark_Boylan (8,800 points)   1 2 4
0 votes
12 responses 15 views

Hello everybody, I found some interesting info about Trove in Newton. I'm able to deploy successfully some trove components (api, conductor and taskmanager) on my test Newton environment. As for the Trove guestagent - I'm totally not able ...

asked Mar 10, 2017 in openstack by Evgeniy_Ivanov (280 points)   1 1
 
0 votes
9 responses 4 views

Hi, I was testing patch on master branch, but the test is failing because of the import error. http://paste.openstack.org/show/601794/ -- Regards, Vikash __________________________________________________________________________ OpenStack ...

asked Mar 9, 2017 in openstack-dev by Vikash_Kumar (2,200 points)   1 4 7
0 votes
1 response 6 views

Hello, Did an upgrade from liberty to mitaka and we are experiencing an issue where the audit of locally available compute resource usage is not seeing instances that were deployed prior to the upgrade. Has anyone experienced this before? ...

asked Mar 2, 2017 in openstack-operators by Craft,_Mike (120 points)  
...