settingsLogin | Registersettings

Search:

Recent questions tagged xenserver

0 votes
14 responses 95 views

Please consider the support of MDEV for the /pci framework which provides support for vGPUs [0]. Accordingly to the discussion [1] With this first implementation which could be used as a skeleton for implementing PCI Devices in Resource ...

asked Oct 2, 2017 in openstack-dev by Sahid_Orentino_Ferdj (1,020 points)   1
0 votes
6 responses 23 views

There is a desire to expose the vGPUs resources on top of Resource Provider which is probably the path we should be going in the long term. I was not there for the last PTG and you probably already made a decision about moving in that ...

asked Sep 27, 2017 in openstack-dev by Sahid_Orentino_Ferdj (1,020 points)   1
0 votes
0 responses 12 views

Jianghua Wang would like to recall the message, "[Openstack] [xenserver-ocata] ceilometer compute". _______________________________________________ Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack Post to : ...

asked Sep 26, 2017 in openstack by Jianghua_Wang (600 points)   1
0 votes
0 responses 41 views

Adhi, I'm happy to know that you've resolved the Rrd_interface.Internal_error. By checking the logs you posted, the errors are all relative to measurements which are not implemented yet for XenServer. See the supporting matrix: ...

asked Sep 26, 2017 in openstack by Jianghua_Wang (600 points)   1
0 votes
3 responses 25 views

Hi all, I'm add ceilometer into my compute node, when I watch the ceilometer compute log , I found this error . 2017-09-08 20:21:59.214 14826 ERROR ceilometer.compute.pollsters [-] Could > not get disk.device.write.requests.rate events for ...

asked Sep 25, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 6 8
 
0 votes
5 responses 2 views

Hi, According to this guide: https://docs.openstack.org/ocata/networking-guide/config-dhcp-ha.html If I want to add HA on my openstack-xenserver environment , is it possible to include neutron-dhcp/metadata agent on Compute-node ? or I have ...

asked Aug 23, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 6 8
0 votes
0 responses 193 views

Hi I tried to setup openstack following the instructions in the getting started guide. OS is Centos7 with all updates applied. openstack is working, i can spawn instances, create networks and volumes but for some reason there is this ...

asked Aug 7, 2017 in openstack by openstack_at_alexand (120 points)   1 1
0 votes
4 responses 11 views

The 3 node scenarios in Neutron (which are still experimental nv) are typically failing to bring online the 3rd compute. In cells v2 you have to explicitly add nodes to the cells. There is a nova-manage command "discover-hosts" that takes ...

asked Aug 2, 2017 in openstack-dev by Sean_Dague (66,200 points)   4 8 14
0 votes
6 responses 10 views

Hi all, I have openstack RDO ocata using xenserver as Hypervisor, setup manually. It works fine about 2 weeks, today my nova-compute wouldn't start and when I check the nova-compute log : 2017-05-18 16:29:24.769 10764 INFO nova.service [-] ...

asked May 30, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 6 8
0 votes
1 response 2 views

On 2017-05-08 11:24:00 -0600 (-0600), Octave J. Orgeron wrote: [...] > none of those products that those drivers are written for are open > sourced and they meet less resistance to committing code upstream. > So I have to call BS on your ...

asked May 8, 2017 in openstack-dev by Jeremy_Stanley (56,700 points)   3 5 7
 
0 votes
4 responses 133 views

hi all, I just created ubuntu 17.04 custom image for working with openstack xenserver, after installing & update+upgrade ubuntu 17.04 base OS, I installed cloud-init, then reboot it to test cloud-init, but I can't see cloud-init process ...

asked May 5, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 6 8
0 votes
2 responses 25 views

Hi All, I'm testing openstack ocata using xenserver 7.1 as hypervisor, set up networking using neutron and tenant network VLAN. Instance failed to launch and nova-compute.log give an error like : 2017-04-17 16:44:09.274 14109 ERROR ...

asked Apr 17, 2017 in openstack by Adhi_Priharmanto (1,500 points)   1 6 8
0 votes
3 responses 74 views
0 votes
1 response 5 views

This is mostly directed at operators but I'm cross-posting to the ops and dev lists. First, does anyone use the os-hosts API and if so, for what use cases? The os-hosts and os-services APIs are very similar, and they work on the same ...

asked Apr 12, 2017 in openstack-dev by mriedemos_at_gmail.c (15,720 points)   2 4 9
0 votes
1 response 5 views

My vote is to deprecate it. On 03/22/2017 11:16 AM, Matt Riedemann wrote: > This is mostly directed at operators but I'm cross-posting to the ops > and dev lists. > > First, does anyone use the os-hosts API and if so, for what use cases? > ...

asked Apr 1, 2017 in openstack-operators by Jay_Pipes (59,760 points)   3 10 14
0 votes
3 responses 11 views

Hi, CI Team, I'd like to know if openstack CI VM support nested virtualization. Thanks, -Ruijing __________________________________________________________________________ OpenStack Development Mailing List (not for usage questions) ...

asked Feb 28, 2017 in openstack-dev by Guo,_Ruijing (1,060 points)   1 4 7
0 votes
3 responses 68 views

Hi! How can I troubleshoot issues related to security groups? It is probably getting implemented via iptables but where? In the host iptables, or inside network namespace, or inside instance itself? I am running a single-node Newton. I am ...

asked Jan 21, 2017 in openstack by Vimal_Kumar (340 points)   2
0 votes
0 responses 103 views

​Hi all. I'm trying to setup test lab on Openstack Mitaka RDO working simultaneously with VLAN and VXLAN network types without SDN. I'm trying to setup ESXi as a hypervisor (not only ESXi, but it doesn't matter), and I've got troubles. My ...

asked Nov 7, 2016 in openstack-dev by Odintsov_Vladislav (120 points)   1 1
0 votes
3 responses 4 views

Ihar and Tony, Thanks for the input. In order to run command in dom0, it uses XenAPI to create a session which can be used to remotely call a plugin - netwrap which is located in dom0. The netwrap plugin is executed as root. It will ...

asked Nov 2, 2016 in openstack-dev by Jianghua_Wang (600 points)   1
0 votes
13 responses 55 views

Hi Neutron guys, I'm trying to explain a problem with the XenServer rootwrap and give a proposal to resolve it. I need some input on how to proceed with this proposal: e.g. if requires a spec? Any concerns need further discussion or ...

asked Oct 27, 2016 in openstack-dev by Jianghua_Wang (600 points)   1
 
...